summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/cmdparse/cmdparse-2.0.6-r1.ebuild')
-rw-r--r--dev-ruby/cmdparse/cmdparse-2.0.6-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-ruby/cmdparse/cmdparse-2.0.6-r1.ebuild b/dev-ruby/cmdparse/cmdparse-2.0.6-r1.ebuild
new file mode 100644
index 000000000000..7e61afa993d6
--- /dev/null
+++ b/dev-ruby/cmdparse/cmdparse-2.0.6-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+USE_RUBY="ruby19 ruby20 ruby21 ruby22"
+
+RUBY_FAKEGEM_TASK_TEST=""
+
+RUBY_FAKEGEM_DOCDIR="doc/output/rdoc"
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+IUSE=""
+
+DESCRIPTION="Advanced command line parser supporting commands"
+HOMEPAGE="http://cmdparse.gettalong.org/"
+
+KEYWORDS="~amd64 ~ppc64 ~x86"
+LICENSE="LGPL-3"
+SLOT="0"
+
+each_ruby_test() {
+ ${RUBY} -Ilib net.rb stat || die "test failed"
+}