summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rubytest-cli/rubytest-cli-0.2.0.ebuild')
-rw-r--r--dev-ruby/rubytest-cli/rubytest-cli-0.2.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ruby/rubytest-cli/rubytest-cli-0.2.0.ebuild b/dev-ruby/rubytest-cli/rubytest-cli-0.2.0.ebuild
new file mode 100644
index 000000000000..0033509a2b51
--- /dev/null
+++ b/dev-ruby/rubytest-cli/rubytest-cli-0.2.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby19 ruby20 ruby21 ruby22"
+
+RUBY_FAKEGEM_TASK_TEST=""
+RUBY_FAKEGEM_RECIPE_DOC="yard"
+RUBY_FAKEGEM_EXTRADOC="README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Rubytest CLI is a command-line interface for Rubytest"
+HOMEPAGE="https://rubyworks.github.io/rubytest-cli/"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+ruby_add_rdepend "dev-ruby/ansi >=dev-ruby/rubytest-0.8.0"