summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/akonadiconsole/akonadiconsole-16.08.2.ebuild')
-rw-r--r--kde-apps/akonadiconsole/akonadiconsole-16.08.2.ebuild46
1 files changed, 46 insertions, 0 deletions
diff --git a/kde-apps/akonadiconsole/akonadiconsole-16.08.2.ebuild b/kde-apps/akonadiconsole/akonadiconsole-16.08.2.ebuild
new file mode 100644
index 000000000000..ab975fdce36f
--- /dev/null
+++ b/kde-apps/akonadiconsole/akonadiconsole-16.08.2.ebuild
@@ -0,0 +1,46 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+KDE_HANDBOOK="forceoptional" # FIXME: Check back for doc in release
+KMNAME="kdepim"
+inherit kde5
+
+DESCRIPTION="Application for debugging Akonadi Resources"
+LICENSE="GPL-2+ LGPL-2.1+ handbook? ( FDL-1.2+ )"
+HOMEPAGE="https://www.kde.org/"
+KEYWORDS="~amd64 ~arm ~x86 ~amd64-linux ~x86-linux"
+
+IUSE=""
+
+DEPEND="
+ $(add_frameworks_dep kcompletion)
+ $(add_frameworks_dep kconfig)
+ $(add_frameworks_dep kconfigwidgets)
+ $(add_frameworks_dep kcoreaddons)
+ $(add_frameworks_dep kcrash)
+ $(add_frameworks_dep kdbusaddons)
+ $(add_frameworks_dep kdelibs4support)
+ $(add_frameworks_dep ki18n)
+ $(add_frameworks_dep kitemmodels)
+ $(add_frameworks_dep kitemviews)
+ $(add_frameworks_dep ktextwidgets)
+ $(add_frameworks_dep kwidgetsaddons)
+ $(add_frameworks_dep kxmlgui)
+ $(add_kdeapps_dep akonadi)
+ $(add_kdeapps_dep akonadi-contacts)
+ $(add_kdeapps_dep calendarsupport)
+ $(add_kdeapps_dep kcalcore)
+ $(add_kdeapps_dep kcontacts)
+ $(add_kdeapps_dep kmime)
+ $(add_kdeapps_dep kpimtextedit)
+ $(add_kdeapps_dep libkdepim)
+ $(add_kdeapps_dep messagelib)
+ $(add_qt_dep qtdbus)
+ $(add_qt_dep qtgui)
+ $(add_qt_dep qtsql)
+ $(add_qt_dep qtwidgets)
+"
+RDEPEND="${DEPEND}"