summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/kdecore-meta/kdecore-meta-17.04.3.ebuild')
-rw-r--r--kde-apps/kdecore-meta/kdecore-meta-17.04.3.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-apps/kdecore-meta/kdecore-meta-17.04.3.ebuild b/kde-apps/kdecore-meta/kdecore-meta-17.04.3.ebuild
new file mode 100644
index 000000000000..28f407b337c2
--- /dev/null
+++ b/kde-apps/kdecore-meta/kdecore-meta-17.04.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit kde5-meta-pkg
+
+DESCRIPTION="kdecore - merge this to pull in the most basic applications"
+KEYWORDS="~amd64 ~x86"
+IUSE="+handbook"
+
+RDEPEND="
+ $(add_kdeapps_dep dolphin)
+ $(add_kdeapps_dep kdialog)
+ $(add_kdeapps_dep keditbookmarks)
+ $(add_kdeapps_dep kfind)
+ $(add_kdeapps_dep konqueror)
+ $(add_kdeapps_dep konsole)
+ $(add_kdeapps_dep kwrite)
+ handbook? ( $(add_kdeapps_dep khelpcenter) )
+"