summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/kholidays/kholidays-17.04.3.ebuild')
-rw-r--r--kde-apps/kholidays/kholidays-17.04.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-apps/kholidays/kholidays-17.04.3.ebuild b/kde-apps/kholidays/kholidays-17.04.3.ebuild
new file mode 100644
index 000000000000..99ada8af00dc
--- /dev/null
+++ b/kde-apps/kholidays/kholidays-17.04.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+KDE_TEST="true"
+inherit kde5
+
+DESCRIPTION="Library to determine holidays and other special events for a geographical region"
+LICENSE="LGPL-2.1+"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE="nls"
+
+RDEPEND="
+ $(add_qt_dep qtdeclarative)
+"
+DEPEND="${RDEPEND}
+ nls? ( $(add_qt_dep linguist-tools) )
+"
+
+src_test() {
+ # bug 624214
+ mkdir -p "${HOME}/.local/share/kf5/libkholidays" || die
+ cp -r "${S}/holidays/plan2" "${HOME}/.local/share/kf5/libkholidays/" || die
+ kde5_src_test
+}