summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/plasma-runtime/plasma-runtime-16.04.3.ebuild')
-rw-r--r--kde-apps/plasma-runtime/plasma-runtime-16.04.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/kde-apps/plasma-runtime/plasma-runtime-16.04.3.ebuild b/kde-apps/plasma-runtime/plasma-runtime-16.04.3.ebuild
new file mode 100644
index 000000000000..9bbe61aed399
--- /dev/null
+++ b/kde-apps/plasma-runtime/plasma-runtime-16.04.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+KMNAME="kde-runtime"
+KMMODULE="plasma"
+DECLARATIVE_REQUIRED="always"
+inherit kde4-meta
+
+DESCRIPTION="Script engine and package tool for plasma"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdebase_dep kactivities '' 4.13)
+"
+RDEPEND="${DEPEND}"
+
+RESTRICT=test
+# bug 443748