summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kjots/kjots-4.14.3.ebuild')
-rw-r--r--kde-base/kjots/kjots-4.14.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-base/kjots/kjots-4.14.3.ebuild b/kde-base/kjots/kjots-4.14.3.ebuild
new file mode 100644
index 000000000000..8201a5cc3ba6
--- /dev/null
+++ b/kde-base/kjots/kjots-4.14.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+KMNAME="kdepim"
+inherit kde4-meta
+
+DESCRIPTION="KDE note taking utility"
+HOMEPAGE="http://www.kde.org/applications/utilities/kjots/"
+KEYWORDS="amd64 ~arm ppc ppc64 x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ >=dev-libs/grantlee-0.2.0:0
+ $(add_kdebase_dep kdepimlibs)
+ $(add_kdebase_dep kdepim-common-libs)
+"
+RDEPEND="${DEPEND}"
+
+KMEXTRACTONLY="
+ akonadi_next/
+ noteshared/
+"