summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-plasma/breeze-plymouth/breeze-plymouth-5.16.1.ebuild')
-rw-r--r--kde-plasma/breeze-plymouth/breeze-plymouth-5.16.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/kde-plasma/breeze-plymouth/breeze-plymouth-5.16.1.ebuild b/kde-plasma/breeze-plymouth/breeze-plymouth-5.16.1.ebuild
new file mode 100644
index 000000000000..41a505dcab07
--- /dev/null
+++ b/kde-plasma/breeze-plymouth/breeze-plymouth-5.16.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+KDE_AUTODEPS="false"
+inherit kde5
+
+DESCRIPTION="Breeze theme for Plymouth"
+LICENSE="GPL-2+ GPL-3+"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+IUSE=""
+
+BDEPEND="$(add_frameworks_dep extra-cmake-modules)"
+DEPEND="sys-boot/plymouth"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local mycmakeargs=(
+ -DDISTRO_NAME="Gentoo Linux"
+ -DDISTRO_VERSION=
+ )
+
+ kde5_src_configure
+}