summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-plasma/breeze-plymouth/breeze-plymouth-5.8.5.ebuild')
-rw-r--r--kde-plasma/breeze-plymouth/breeze-plymouth-5.8.5.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-plasma/breeze-plymouth/breeze-plymouth-5.8.5.ebuild b/kde-plasma/breeze-plymouth/breeze-plymouth-5.8.5.ebuild
new file mode 100644
index 000000000000..cbc38054f2a4
--- /dev/null
+++ b/kde-plasma/breeze-plymouth/breeze-plymouth-5.8.5.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+KDE_AUTODEPS="false"
+inherit kde5
+
+DESCRIPTION="Breeze theme for Plymouth"
+LICENSE="GPL-2+ GPL-3+"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+RDEPEND="sys-boot/plymouth"
+DEPEND="${RDEPEND}
+ $(add_frameworks_dep extra-cmake-modules)
+"
+
+src_configure() {
+ local mycmakeargs=(
+ -DDISTRO_NAME="Gentoo Linux"
+ -DDISTRO_VERSION=
+ )
+
+ kde5_src_configure
+}