summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-plasma/kwayland-integration')
-rw-r--r--kde-plasma/kwayland-integration/Manifest1
-rw-r--r--kde-plasma/kwayland-integration/kwayland-integration-5.9.2.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/kde-plasma/kwayland-integration/Manifest b/kde-plasma/kwayland-integration/Manifest
index e3784308a21d..7c063b9bc349 100644
--- a/kde-plasma/kwayland-integration/Manifest
+++ b/kde-plasma/kwayland-integration/Manifest
@@ -1,2 +1,3 @@
DIST kwayland-integration-5.8.5.tar.xz 18292 SHA256 91d2c7422aa0e286111e647b167ac9124d085e47d88415dbcd4b6776701dc685 SHA512 6d269bb1a7ac26d4adf87ddb9791f881d8d52291f4967ba852003897ef056eb723ecedf433f9e4c0aea64bb413ea92c18470af4f0d13302e87aa7075bad18eb6 WHIRLPOOL 6f0080198471c715f9568542edbd3f6cb7c346b0a1ab0d656fb7eebc7a4644d652f0ee644fa7f03b61ebb413755fe2a14af4d8b52ab77ae4739aaac3bb0f2abe
DIST kwayland-integration-5.9.1.tar.xz 18360 SHA256 7b8724afe4f19d2ffb78866ad8ad261361a05a2e051b0511fc17e4dfb056ce9f SHA512 8b70c3975b4e93990915bcb261d48c49ec097524a7d7573d6634110f0bda3fa0dc14dfcfb92274bc998cb65a13e748fe076bbe8085586adff3fc212db52e79fe WHIRLPOOL db2392e94355bec37f7e8af528c1e9330e7b2c066e9a9293a0d88763751186aca879aad5d3f730580847691ada970d0132a6ac6ff8545c80bbc196d4d1388a4c
+DIST kwayland-integration-5.9.2.tar.xz 18372 SHA256 e9154d8979d596216c8e11494f7b59ebc37e03986787123f8df8faf9f00f9741 SHA512 f458d23783fcf2d832a3cbc6687f98e34686aeaa1a5cb0eddd6050353435b0e0a78c434c63450bd41009c3db5956eae975b9ce482d1e907859768a669f1b2736 WHIRLPOOL 298b30dd20da5618306dc845a141f94a87ca0cdc68e00387b79c4865d144f89176a857acc02738a3db77aedb65313289ca51dc1c6b6ecda01fdb8c6c3834f6ba
diff --git a/kde-plasma/kwayland-integration/kwayland-integration-5.9.2.ebuild b/kde-plasma/kwayland-integration/kwayland-integration-5.9.2.ebuild
new file mode 100644
index 000000000000..959818c21905
--- /dev/null
+++ b/kde-plasma/kwayland-integration/kwayland-integration-5.9.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit kde5
+
+DESCRIPTION="Provides integration plugins for various KDE frameworks for Wayland"
+HOMEPAGE="https://projects.kde.org/projects/kde/workspace/kwayland-integration"
+
+LICENSE="LGPL-2.1"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+DEPEND="
+ $(add_frameworks_dep kidletime)
+ $(add_frameworks_dep kwayland)
+ $(add_frameworks_dep kwindowsystem)
+ $(add_qt_dep qtgui)
+ $(add_qt_dep qtwidgets)
+"
+RDEPEND="${DEPEND}"