summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-plasma/kwayland-integration')
-rw-r--r--kde-plasma/kwayland-integration/Manifest1
-rw-r--r--kde-plasma/kwayland-integration/kwayland-integration-5.7.0.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/kde-plasma/kwayland-integration/Manifest b/kde-plasma/kwayland-integration/Manifest
index 5a94706fc618..f5a7094a798a 100644
--- a/kde-plasma/kwayland-integration/Manifest
+++ b/kde-plasma/kwayland-integration/Manifest
@@ -1,2 +1,3 @@
DIST kwayland-integration-5.5.5.tar.xz 17064 SHA256 482ee3482eca54714327a72e35deab59df15c388cef5b5cc9f4c15df9da554c6 SHA512 f608346eb810f3e0f7fee9a80e4f12fa9cb0899fd0a66140887865d1283d67afbd9f05a3f87b2baf845acfe22368ea210693b03af97784429a30839b6878e3b9 WHIRLPOOL 200e73df7739148c8e7d592ee63034b35dbe34cf2759ba11a34bb68887d83a14ccd9a3a0e2c2dc204e3e3a17b732275fd6adff48527317aa5ca6e5f6be8a1245
DIST kwayland-integration-5.6.5.tar.xz 17164 SHA256 f054e10afe855e743b01eccdea90f6a33bbb549acf2eb20a0e296061406ac6e9 SHA512 388591a34914aaf1ce33461dfaf4b952e1d74ee4b6869f56d379f010155498d0020cf0fc87256d398096f50012a6e7ad9fec5b55d7ab7f1c7e2cfbb017c82768 WHIRLPOOL e991c4cfd9ddd85557a4cd46bd580312e2252c54177c1278a4daf88a2d13fce7b14e5d96856813701af47be9aedb442783d83b97b91e53cb5eef18e655628844
+DIST kwayland-integration-5.7.0.tar.xz 18024 SHA256 5559ddb0bee641defba524b26d4456fb3a26183e62ee08b59d81b6d31a4a54dc SHA512 f8848b144d258b7cd4ba4e6901ac038c0ae85e7cee2162b94f3f872d659c7948da544c509df7d26051994a8271b0a581a5ec66c04f37c8a6fa7fef082305afba WHIRLPOOL 7748ea66c2c9c620723d667981cfb541c96127f7f0e49a808ec25d55dc02f7299df005b0d5cfbe6543611c29e21306d583fb6f2feaf50b92d252049e2b699135
diff --git a/kde-plasma/kwayland-integration/kwayland-integration-5.7.0.ebuild b/kde-plasma/kwayland-integration/kwayland-integration-5.7.0.ebuild
new file mode 100644
index 000000000000..a31f195c043b
--- /dev/null
+++ b/kde-plasma/kwayland-integration/kwayland-integration-5.7.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit kde5
+
+DESCRIPTION="Provides integration plugins for various KDE frameworks for Wayland"
+HOMEPAGE="https://projects.kde.org/projects/kde/workspace/kwayland-integration"
+
+LICENSE="LGPL-2.1"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+DEPEND="
+ $(add_frameworks_dep kidletime)
+ $(add_frameworks_dep kwayland)
+ $(add_frameworks_dep kwindowsystem)
+ $(add_qt_dep qtgui)
+ $(add_qt_dep qtwidgets)
+"
+RDEPEND="${DEPEND}"