summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client/mutt/mutt-1.12.2-r2.ebuild')
-rw-r--r--mail-client/mutt/mutt-1.12.2-r2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/mail-client/mutt/mutt-1.12.2-r2.ebuild b/mail-client/mutt/mutt-1.12.2-r2.ebuild
index 1300423d9a3d..77e569123721 100644
--- a/mail-client/mutt/mutt-1.12.2-r2.ebuild
+++ b/mail-client/mutt/mutt-1.12.2-r2.ebuild
@@ -205,11 +205,11 @@ src_configure() {
myconf+=( "--with-homespool=Maildir" )
fi
- econf "${myconf[@]}" || die "configure failed"
+ econf "${myconf[@]}"
}
src_install() {
- emake DESTDIR="${D}" install || die "install failed"
+ emake DESTDIR="${D}" install
if use mbox; then
insinto /etc/mutt
newins "${FILESDIR}"/Muttrc.mbox Muttrc
@@ -224,7 +224,7 @@ src_install() {
# A man-page is always handy, so fake one
if use !doc; then
- emake -C doc DESTDIR="${D}" muttrc.man || die
+ emake -C doc DESTDIR="${D}" muttrc.man
# make the fake slightly better, bug #413405
sed -e 's#@docdir@/manual.txt#http://www.mutt.org/doc/devel/manual.html#' \
-e 's#in @docdir@,#at http://www.mutt.org/,#' \