summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/exiftags/exiftags-1.01.ebuild')
-rw-r--r--media-gfx/exiftags/exiftags-1.01.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/media-gfx/exiftags/exiftags-1.01.ebuild b/media-gfx/exiftags/exiftags-1.01.ebuild
new file mode 100644
index 000000000000..eedf8a8cd2ea
--- /dev/null
+++ b/media-gfx/exiftags/exiftags-1.01.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit toolchain-funcs
+
+DESCRIPTION="Extracts JPEG EXIF headers from digital camera photos"
+HOMEPAGE="http://johnst.org/sw/exiftags/"
+SRC_URI="http://johnst.org/sw/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 ppc x86 ~amd64-linux ~x86-linux ~ppc-macos"
+IUSE=""
+
+DEPEND=""
+
+src_compile() {
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" || die "emake failed."
+}
+
+src_install() {
+ dobin exiftags exifcom exiftime || die "dobin failed."
+ doman exiftags.1 exifcom.1 exiftime.1
+ dodoc README CHANGES
+}