summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/libptp2/files/libptp2-1.1.0-libusbversion.patch')
-rw-r--r--media-libs/libptp2/files/libptp2-1.1.0-libusbversion.patch11
1 files changed, 0 insertions, 11 deletions
diff --git a/media-libs/libptp2/files/libptp2-1.1.0-libusbversion.patch b/media-libs/libptp2/files/libptp2-1.1.0-libusbversion.patch
deleted file mode 100644
index b5d36f05f32b..000000000000
--- a/media-libs/libptp2/files/libptp2-1.1.0-libusbversion.patch
+++ /dev/null
@@ -1,11 +0,0 @@
---- libptp2-1.1.0.orig/configure 2006-01-07 19:38:52.000000000 -0200
-+++ libptp2-1.1.0/configure 2006-01-07 19:47:30.000000000 -0200
-@@ -21773,7 +21773,7 @@
- LDFLAGS="$LDFLAGS_save"
- fi
-
-- if test "$LIBUSB_VER" \< "0.1.08"; then
-+ if test "$LIBUSB_VER" \< "0.1.08" && test "$LIBUSB_VER" != "0.1.10a"; then
- { { echo "$as_me:$LINENO: error:
- *** You need at least version 0.1.8 of the libusb library to build ptpcam.
- *** Download and istall it from http://sourceforge.net/projects/libusb/ or