summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/pitchtune/pitchtune-0.0.4.ebuild')
-rw-r--r--media-sound/pitchtune/pitchtune-0.0.4.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-sound/pitchtune/pitchtune-0.0.4.ebuild b/media-sound/pitchtune/pitchtune-0.0.4.ebuild
new file mode 100644
index 000000000000..9f918ee89ae9
--- /dev/null
+++ b/media-sound/pitchtune/pitchtune-0.0.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=2
+inherit eutils
+
+DESCRIPTION="Precise Instrument Tweaking for Crispy Harmony - tuner"
+HOMEPAGE="http://sourceforge.net/projects/pitchtune/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="x11-libs/gtk+:2
+ media-libs/alsa-lib"
+DEPEND="${RDEPEND}
+ sys-devel/gettext"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ doicon pixmaps/${PN}.xpm
+ make_desktop_entry ${PN} Pitchtune
+ dodoc AUTHORS README REQUIRED TODO
+}