summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/sfc/sfc-0.018-r1.ebuild')
-rw-r--r--media-sound/sfc/sfc-0.018-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/media-sound/sfc/sfc-0.018-r1.ebuild b/media-sound/sfc/sfc-0.018-r1.ebuild
new file mode 100644
index 000000000000..1248275277ca
--- /dev/null
+++ b/media-sound/sfc/sfc-0.018-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+inherit autotools eutils
+
+DESCRIPTION="SoundFontCombi is an opensource software pseudo synthesizer"
+HOMEPAGE="http://personal.telefonica.terra.es/web/soudfontcombi/"
+SRC_URI="http://personal.telefonica.terra.es/web/soudfontcombi/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~ppc x86"
+
+RDEPEND="
+ media-libs/alsa-lib
+ x11-libs/fltk:1"
+DEPEND="${RDEPEND}"
+
+src_prepare() {
+ sed -i -e "/CXXFLAGS/s:-O3:${CXXFLAGS}:" configure.in || die
+ epatch_user
+ eautoreconf
+}