summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/volti/volti-0.2.3-r1.ebuild')
-rw-r--r--media-sound/volti/volti-0.2.3-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-sound/volti/volti-0.2.3-r1.ebuild b/media-sound/volti/volti-0.2.3-r1.ebuild
new file mode 100644
index 000000000000..c082652feeee
--- /dev/null
+++ b/media-sound/volti/volti-0.2.3-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="GTK+ application for controlling audio volume from system tray/notification area"
+HOMEPAGE="http://code.google.com/p/volti/"
+SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="libnotify X"
+
+RDEPEND=">=dev-python/pygtk-2.16
+ >=dev-python/pyalsaaudio-0.7-r1
+ dev-python/dbus-python
+ X? ( >=dev-python/python-xlib-0.15_rc1 )
+ libnotify? ( x11-libs/libnotify )"
+DEPEND=""
+
+DOCS=( AUTHORS ChangeLog README )