summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-dns/dnssec-system-tray/dnssec-system-tray-1.13.ebuild')
-rw-r--r--net-dns/dnssec-system-tray/dnssec-system-tray-1.13.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-dns/dnssec-system-tray/dnssec-system-tray-1.13.ebuild b/net-dns/dnssec-system-tray/dnssec-system-tray-1.13.ebuild
new file mode 100644
index 000000000000..797af0f37172
--- /dev/null
+++ b/net-dns/dnssec-system-tray/dnssec-system-tray-1.13.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit eutils qt4-r2
+
+DESCRIPTION="display DNSSEC resolver logs in system tray"
+HOMEPAGE="http://www.dnssec-tools.org"
+SRC_URI="http://www.dnssec-tools.org/download/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-qt/qtgui:4"
+DEPEND="${RDEPEND}"
+
+src_configure() {
+ eqmake4 ${PN}.pro PREFIX=/usr
+}
+
+src_install() {
+ qt4-r2_src_install
+
+ newicon images/justlock.png ${PN}.png
+ make_desktop_entry ${PN}
+
+ doman man/${PN}.1
+}