summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-firewall')
-rw-r--r--net-firewall/xtables-addons/xtables-addons-2.13.ebuild4
-rw-r--r--net-firewall/xtables-addons/xtables-addons-2.14.ebuild4
-rw-r--r--net-firewall/xtables-addons/xtables-addons-3.0.ebuild2
3 files changed, 5 insertions, 5 deletions
diff --git a/net-firewall/xtables-addons/xtables-addons-2.13.ebuild b/net-firewall/xtables-addons/xtables-addons-2.13.ebuild
index 344178cebcc0..3722de98ac4a 100644
--- a/net-firewall/xtables-addons/xtables-addons-2.13.ebuild
+++ b/net-firewall/xtables-addons/xtables-addons-2.13.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
@@ -171,7 +171,7 @@ src_configure() {
set_arch_to_kernel # .. or it'll look for /arch/amd64/Makefile
econf --prefix="${EPREFIX}/" \
--libexecdir="${EPREFIX}/$(get_libdir)/" \
- --with-kbuild="${KV_DIR}"
+ --with-kbuild="${KV_OUT_DIR}"
}
src_compile() {
diff --git a/net-firewall/xtables-addons/xtables-addons-2.14.ebuild b/net-firewall/xtables-addons/xtables-addons-2.14.ebuild
index 0cc12c836299..f802d660a639 100644
--- a/net-firewall/xtables-addons/xtables-addons-2.14.ebuild
+++ b/net-firewall/xtables-addons/xtables-addons-2.14.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
@@ -171,7 +171,7 @@ src_configure() {
set_arch_to_kernel # .. or it'll look for /arch/amd64/Makefile
econf --prefix="${EPREFIX}/" \
--libexecdir="${EPREFIX}/$(get_libdir)/" \
- --with-kbuild="${KV_DIR}"
+ --with-kbuild="${KV_OUT_DIR}"
}
src_compile() {
diff --git a/net-firewall/xtables-addons/xtables-addons-3.0.ebuild b/net-firewall/xtables-addons/xtables-addons-3.0.ebuild
index fe13a6f14f18..7683ecc923ed 100644
--- a/net-firewall/xtables-addons/xtables-addons-3.0.ebuild
+++ b/net-firewall/xtables-addons/xtables-addons-3.0.ebuild
@@ -171,7 +171,7 @@ src_configure() {
set_arch_to_kernel # .. or it'll look for /arch/amd64/Makefile
econf --prefix="${EPREFIX}/" \
--libexecdir="${EPREFIX}/$(get_libdir)/" \
- --with-kbuild="${KV_DIR}"
+ --with-kbuild="${KV_OUT_DIR}"
}
src_compile() {