summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-fs/sshfs/sshfs-3.3.2.ebuild')
-rw-r--r--net-fs/sshfs/sshfs-3.3.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/net-fs/sshfs/sshfs-3.3.2.ebuild b/net-fs/sshfs/sshfs-3.3.2.ebuild
new file mode 100644
index 000000000000..577eab09162a
--- /dev/null
+++ b/net-fs/sshfs/sshfs-3.3.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit meson
+
+DESCRIPTION="Fuse-filesystem utilizing the sftp service"
+HOMEPAGE="https://github.com/libfuse/sshfs"
+SRC_URI="https://github.com/libfuse/${PN}/releases/download/${P}/${P}.tar.xz"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~x86 ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux"
+SLOT="0"
+
+CDEPEND=">=sys-fs/fuse-3.1.0:3
+ >=dev-libs/glib-2.4.2"
+RDEPEND="${CDEPEND}
+ >=net-misc/openssh-4.4"
+DEPEND="${CDEPEND}
+ virtual/pkgconfig"