summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/purple-events/purple-events-0.99.1.ebuild')
-rw-r--r--net-im/purple-events/purple-events-0.99.1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-im/purple-events/purple-events-0.99.1.ebuild b/net-im/purple-events/purple-events-0.99.1.ebuild
new file mode 100644
index 000000000000..e86026565e01
--- /dev/null
+++ b/net-im/purple-events/purple-events-0.99.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit autotools eutils
+
+DESCRIPTION="Allows a fine-grained control over libpurple events"
+HOMEPAGE="http://purple-events.sardemff7.net/"
+SRC_URI="https://github.com/sardemff7/purple-events/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 ~x86"
+IUSE=""
+
+RDEPEND="net-im/pidgin"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+src_prepare() {
+ eautoreconf
+}
+
+src_install() {
+ default
+ prune_libtool_files
+}