summaryrefslogtreecommitdiff
path: root/net-im
diff options
context:
space:
mode:
Diffstat (limited to 'net-im')
-rw-r--r--net-im/skypeforlinux/skypeforlinux-1.17.0.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-im/skypeforlinux/skypeforlinux-1.17.0.1.ebuild b/net-im/skypeforlinux/skypeforlinux-1.17.0.1.ebuild
index 1063c37616dc..e66660b189d9 100644
--- a/net-im/skypeforlinux/skypeforlinux-1.17.0.1.ebuild
+++ b/net-im/skypeforlinux/skypeforlinux-1.17.0.1.ebuild
@@ -4,7 +4,7 @@
EAPI=6
-inherit eutils rpm
+inherit eutils pax-utils rpm
DESCRIPTION="P2P Internet Telephony (VoiceIP) client"
HOMEPAGE="https://www.skype.com/"
@@ -97,7 +97,7 @@ src_install() {
domenu usr/share/applications/skypeforlinux.desktop
if use pax_kernel; then
- paxctl -Cm "${ED%/}"/opt/skypeforlinux/skypeforlinux || die
+ pax-mark -Cm "${ED%/}"/opt/skypeforlinux/skypeforlinux
eqawarn "You have set USE=pax_kernel meaning that you intend to run"
eqawarn "${PN} under a PaX enabled kernel. To do so, we must modify"
eqawarn "the ${PN} binary itself and this *may* lead to breakage! If"