summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libbtbb/libbtbb-9999.ebuild')
-rw-r--r--net-libs/libbtbb/libbtbb-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-libs/libbtbb/libbtbb-9999.ebuild b/net-libs/libbtbb/libbtbb-9999.ebuild
index 0fa2d6551dd8..ee2dca3e96ce 100644
--- a/net-libs/libbtbb/libbtbb-9999.ebuild
+++ b/net-libs/libbtbb/libbtbb-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -49,7 +49,7 @@ which_plugins() {
fi
}
-src_prepare(){
+src_prepare() {
CMAKE_USE_DIR="${S}"
BUILD_DIR="${S}"_build
cmake-utils_src_prepare
@@ -97,7 +97,7 @@ src_configure() {
fi
}
-src_compile(){
+src_compile() {
CMAKE_USE_DIR="${S}"
BUILD_DIR="${S}"_build
cmake-utils_src_compile
@@ -116,7 +116,7 @@ src_compile(){
fi
}
-src_test(){
+src_test() {
CMAKE_USE_DIR="${S}"
BUILD_DIR="${S}"_build
cmake-utils_src_test
@@ -135,7 +135,7 @@ src_test(){
fi
}
-src_install(){
+src_install() {
CMAKE_USE_DIR="${S}"
BUILD_DIR="${S}"_build
cmake-utils_src_install