summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/nodejs/nodejs-14.17.0.ebuild')
-rw-r--r--net-libs/nodejs/nodejs-14.17.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-libs/nodejs/nodejs-14.17.0.ebuild b/net-libs/nodejs/nodejs-14.17.0.ebuild
index 6f3e887f73d1..c27716a6b0b5 100644
--- a/net-libs/nodejs/nodejs-14.17.0.ebuild
+++ b/net-libs/nodejs/nodejs-14.17.0.ebuild
@@ -23,7 +23,7 @@ else
S="${WORKDIR}/node-v${PV}"
fi
-IUSE="cpu_flags_x86_sse2 debug doc +icu inspector lto +npm pax_kernel +snapshot +ssl system-icu +system-ssl systemtap test"
+IUSE="cpu_flags_x86_sse2 debug doc +icu inspector lto +npm pax-kernel +snapshot +ssl system-icu +system-ssl systemtap test"
REQUIRED_USE="inspector? ( icu ssl )
npm? ( ssl )
system-icu? ( icu )
@@ -43,7 +43,7 @@ BDEPEND="${PYTHON_DEPS}
virtual/pkgconfig
systemtap? ( dev-util/systemtap )
test? ( net-misc/curl )
- pax_kernel? ( sys-apps/elfix )"
+ pax-kernel? ( sys-apps/elfix )"
DEPEND="${RDEPEND}"
PATCHES=(
@@ -102,7 +102,7 @@ src_prepare() {
fi
# We need to disable mprotect on two files when it builds Bug 694100.
- use pax_kernel && PATCHES+=( "${FILESDIR}"/${PN}-13.8.0-paxmarking.patch )
+ use pax-kernel && PATCHES+=( "${FILESDIR}"/${PN}-13.8.0-paxmarking.patch )
# All this test does is check if the npm CLI produces warnings of any sort,
# failing if it does. Overkill, much? Especially given one possible warning