summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/modeller/modeller-9.20.ebuild')
-rw-r--r--sci-chemistry/modeller/modeller-9.20.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sci-chemistry/modeller/modeller-9.20.ebuild b/sci-chemistry/modeller/modeller-9.20.ebuild
index e7e80937b7fc..641395067b0d 100644
--- a/sci-chemistry/modeller/modeller-9.20.ebuild
+++ b/sci-chemistry/modeller/modeller-9.20.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -36,12 +36,12 @@ pkg_setup() {
esac
}
-python_prepare_all(){
+python_prepare_all() {
sed "s:i386-intel8:${EXECTYPE}:g" -i src/swig/setup.py || die
distutils-r1_python_prepare_all
}
-python_compile(){
+python_compile() {
cd src/swig || die
swig -python -keyword -nodefaultctor -nodefaultdtor -noproxy modeller.i || die
distutils-r1_python_compile
@@ -52,7 +52,7 @@ python_install() {
distutils-r1_python_install
}
-python_install_all(){
+python_install_all() {
cd "${S}" || die
sed \
-e "/^EXECUTABLE_TYPE/s:xxx:${EXECTYPE}:g" \