summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot/grub/grub-9999.ebuild')
-rw-r--r--sys-boot/grub/grub-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-boot/grub/grub-9999.ebuild b/sys-boot/grub/grub-9999.ebuild
index 22f563f61149..4de2f017c338 100644
--- a/sys-boot/grub/grub-9999.ebuild
+++ b/sys-boot/grub/grub-9999.ebuild
@@ -42,7 +42,7 @@ PATCHES=(
)
DEJAVU=dejavu-sans-ttf-2.37
-UNIFONT=unifont-9.0.06
+UNIFONT=unifont-12.0.01
SRC_URI+=" fonts? ( mirror://gnu/unifont/${UNIFONT}/${UNIFONT}.pcf.gz )
themes? ( mirror://sourceforge/dejavu/${DEJAVU}.zip )"
@@ -225,9 +225,9 @@ grub_configure() {
)
# Set up font symlinks
- ln -s "${WORKDIR}/${UNIFONT}.pcf" unifont.pcf || die
+ mv "${WORKDIR}/${UNIFONT}.pcf" unifont.pcf || die
if use themes; then
- ln -s "${WORKDIR}/${DEJAVU}/ttf/DejaVuSans.ttf" DejaVuSans.ttf || die
+ mv "${WORKDIR}/${DEJAVU}/ttf/DejaVuSans.ttf" DejaVuSans.ttf || die
fi
local ECONF_SOURCE="${S}"