summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-drivers/xf86-video-r128/xf86-video-r128-6.9.1.ebuild')
-rw-r--r--x11-drivers/xf86-video-r128/xf86-video-r128-6.9.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/x11-drivers/xf86-video-r128/xf86-video-r128-6.9.1.ebuild b/x11-drivers/xf86-video-r128/xf86-video-r128-6.9.1.ebuild
new file mode 100644
index 000000000000..4dfa88ad0f84
--- /dev/null
+++ b/x11-drivers/xf86-video-r128/xf86-video-r128-6.9.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+XORG_DRI=dri
+inherit xorg-2
+
+DESCRIPTION="ATI Rage128 video driver"
+
+KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux"
+IUSE="dri"
+
+RDEPEND=">=x11-base/xorg-server-1.2"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable dri)
+ )
+}