summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-mount-plugin/xfce4-mount-plugin-1.1.3.ebuild')
-rw-r--r--xfce-extra/xfce4-mount-plugin/xfce4-mount-plugin-1.1.3.ebuild10
1 files changed, 10 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-mount-plugin/xfce4-mount-plugin-1.1.3.ebuild b/xfce-extra/xfce4-mount-plugin/xfce4-mount-plugin-1.1.3.ebuild
index de100e9e7f0f..9e6b4f45b090 100644
--- a/xfce-extra/xfce4-mount-plugin/xfce4-mount-plugin-1.1.3.ebuild
+++ b/xfce-extra/xfce4-mount-plugin/xfce4-mount-plugin-1.1.3.ebuild
@@ -3,6 +3,8 @@
EAPI=6
+inherit gnome2-utils
+
DESCRIPTION="An mount plug-in for the Xfce panel"
HOMEPAGE="https://goodies.xfce.org/projects/panel-plugins/xfce4-mount-plugin"
SRC_URI="https://archive.xfce.org/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
@@ -23,3 +25,11 @@ src_install() {
default
find "${D}" -name '*.la' -delete || die
}
+
+pkg_postinst() {
+ gnome2_icon_cache_update
+}
+
+pkg_postrm() {
+ gnome2_icon_cache_update
+}