summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* media-tv/dvbtune: Fix-in-place missing implicit include from kernelChris Reffett2018-01-042-1/+12
| | | | | | | 4.13. No bump since it's only a build failure. Closes: https://bugs.gentoo.org/578180 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* sci-visualization/gle: fix removing Qt4 guiAndrey Grozin2018-01-041-1/+2
| | | | | Closes: https://bugs.gentoo.org/642562 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* sci-visualization/veusz: bump to 2.1.1Andrey Grozin2018-01-042-0/+80
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* sys-apps/keyutils: Version 1.5.9-r4 stable for x86.Lars Wendler2018-01-041-1/+1
| | | | | Bug: https://bugs.gentoo.org/643406 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-client/opera: Old.Jeroen Roovers2018-01-042-110/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-client/opera: Version 50.0.2762.45.Jeroen Roovers2018-01-042-0/+110
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-client/opera-beta: Old.Jeroen Roovers2018-01-042-115/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* sys-apps/keyutils: Version 1.5.9-r4 stable for amd64.Lars Wendler2018-01-041-2/+2
| | | | | Bug: https://bugs.gentoo.org/643406 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-libs/gsoap: Bump to version 2.8.59Lars Wendler2018-01-042-0/+84
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* eclass/multilib-build: fix ABI matching for ppc-macosFabian Groffen2018-01-041-2/+2
| | | | | | On Darwin, gcc emits __ppc__ or __ppc64__, not __powerpc__. Do additionally allow the short variants to match, such that we can use the wrapped packages on ppc-macos as well.
* dev-python/stapler: new ebuild.Patrice Clement2018-01-043-0/+41
| | | | | | | | | | | | stapler is a suite of tools for PDF files manipulation. It makes use of the PyPDF2 library to provide a (somewhat) lighter alternative to pdftk. See https://github.com/hellerbarde/stapler. Bug: https://bugs.gentoo.org/562568 Package-Manager: Portage-2.3.13, Repoman-2.3.3 Reviewed-by: James Le Cuirot <chewi@gentoo.org>
* mail-client/thunderbird: cleanup oldIan Stakenvicius2018-01-044-1263/+0
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3
* x11-terms/aterm: Move hppa to unstableLars Wendler2018-01-041-2/+2
| | | | | | as there's no stable afterstep package for hppa anymore. Package-Manager: Portage-2.3.19, Repoman-2.3.6
* x11-wm/afterstep: Added sys-libs/readline to RDEPEND.Lars Wendler2018-01-041-14/+19
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* x11-wm/afterstep: Removed old.Lars Wendler2018-01-047-261/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* sys-kernel/gentoo-sources: genpatches-4.14-15Alice Ferrazzi2018-01-042-0/+31
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3
* sys-kernel/linux-firmware: Remove oldManuel Rüger2018-01-043-228/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* sys-kernel/linux-firmware: Update snapshotManuel Rüger2018-01-042-0/+115
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* sys-devel/bc: Added missing virtual/yacc dependency.Lars Wendler2018-01-042-21/+28
| | | | | Closes: https://bugs.gentoo.org/593924 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-libs/nodejs: EAPI=6.Jeroen Roovers2018-01-042-4/+4
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-libs/nodejs: Obsolete.Jeroen Roovers2018-01-042-200/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-libs/nodejs: Version 0.12.18.Jeroen Roovers2018-01-042-0/+125
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* sys-apps/yarn: Version bump to 1.3.2Manuel Rüger2018-01-042-0/+32
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-libs/nodejs: Old.Jeroen Roovers2018-01-044-608/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-libs/nodejs: Version 4.8.7 6.12.3 8.9.4.Jeroen Roovers2018-01-044-0/+547
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-analyzer/dsniff: Clean up patch.Jeroen Roovers2018-01-041-2/+2
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-misc/icaclient: Revbump to get rid of webkit library. Removed old.Lars Wendler2018-01-041-0/+5
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* sys-apps/man-pages: Removed old.Lars Wendler2018-01-045-217/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* sys-apps/man-pages: Version 4.13 stable for all arches.Lars Wendler2018-01-041-1/+1
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* sys-apps/man-pages: Removed support of romanian translation.Lars Wendler2018-01-042-6/+4
| | | | | Closes: https://bugs.gentoo.org/643396 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* x11-wm/evilwm: Drop oldMikle Kolyada2018-01-041-45/+0
| | | | | Closes: https://bugs.gentoo.org/615312 Package-Manager: Portage-2.3.13, Repoman-2.3.3
* Mask some packages for removalPacho Ramos2018-01-042-0/+160
|
* x11-wm/evilwm: merge stable keywords (EAPI bump, no major changes)Mikle Kolyada2018-01-041-2/+2
| | | | | Bug: https://bugs.gentoo.org/615312 Package-Manager: Portage-2.3.13, Repoman-2.3.3
* sys-devel/autoconf: amd64 stable wrt bug #643378Mikle Kolyada2018-01-041-2/+2
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3
* sys-libs/openipmi: Removed old.Lars Wendler2018-01-043-203/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* sys-libs/openipmi: Bump to version 2.0.24Lars Wendler2018-01-042-0/+109
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-dialup/freeradius: Added sub-slot dep for sys-libs/gdbmLars Wendler2018-01-041-2/+2
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* sys-libs/openipmi: Added sub-slot dep for sys-libs/gdbmLars Wendler2018-01-043-6/+6
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* media-sound/pulseaudio: Added sub-slot dep for sys-libs/gdbmLars Wendler2018-01-041-2/+2
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* app-shells/zsh: Added sub-slot dep for sys-libs/gdbmLars Wendler2018-01-044-8/+8
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* app-shells/zsh: Removed old.Lars Wendler2018-01-045-826/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-libs/libnftnl: Bump to version 1.0.9Lars Wendler2018-01-042-0/+62
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* net-im/vacuum: Switch live to Qt5-based master, fix cmake warningreagentoo2018-01-042-4/+13
| | | | | | | - fix PLUGIN_adiummessagestyle, available only if NO_WEBKIT=OFF - append proxy in metadata.xml Closes: https://github.com/gentoo/gentoo/pull/6738
* dev-util/trinity: Drop oldPacho Ramos2018-01-043-57/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-util/trinity: Version bumpPacho Ramos2018-01-042-0/+42
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/nextcloud: does not work with PHP 7.2Bernard Cafarelli2018-01-042-6/+6
| | | | | Closes: https://bugs.gentoo.org/642194 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* www-apps/nextcloud: drop oldBernard Cafarelli2018-01-045-164/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-libs/apr-util: Added sub-slot dep for sys-libs/gdbmLars Wendler2018-01-042-4/+4
| | | | | Closes: https://bugs.gentoo.org/643306 Package-Manager: Portage-2.3.19, Repoman-2.3.6
* dev-libs/apr-util: Removed old.Lars Wendler2018-01-042-136/+0
| | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6
* sys-apps/man-db: Added sub-slot dep for sys-libs/gdbmLars Wendler2018-01-041-11/+13
| | | | | | Also reworked econf call a bit. Package-Manager: Portage-2.3.19, Repoman-2.3.6