summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-ruby/dbf: Remove ruby19Manuel Rüger2016-04-042-4/+4
| | | | Package-Manager: portage-2.2.28
* dev-ruby/deprecated: Remove ruby19Manuel Rüger2016-04-042-4/+4
| | | | Package-Manager: portage-2.2.28
* app-backup/spideroak-bin: version bump to 6.1.3Anthony G. Basile2016-04-032-0/+96
| | | | Package-Manager: portage-2.2.26
* dev-ruby/bcrypt-ruby: Remove ruby19Manuel Rüger2016-04-032-4/+4
| | | | Package-Manager: portage-2.2.28
* dev-ruby/fakeweb: Remove ruby19Manuel Rüger2016-04-032-4/+4
| | | | Package-Manager: portage-2.2.28
* dev-ruby/trollop: Remove ruby19Manuel Rüger2016-04-034-8/+8
| | | | Package-Manager: portage-2.2.28
* profiles: sci-biology/readseq has been removedJames Le Cuirot2016-04-031-4/+0
|
* sci-biology/readseq: Remove dead package, see bug #550148James Le Cuirot2016-04-035-108/+0
|
* dev-java/jamon: Remove vulnerable 1.01-r3 wrt bug #499330James Le Cuirot2016-04-034-148/+0
| | | | Package-Manager: portage-2.2.28
* dev-java/jamon: Version bump to 2.81, java-pkg-simple rewriteJames Le Cuirot2016-04-033-0/+84
| | | | | | | | | This adds the war but I'm afraid I haven't tested it at all. A couple of jars remain bundled because they're not working tackling right now. src_test has been added and all tests are passing. Package-Manager: portage-2.2.28
* profiles: Mask Spring Framework for the time beingJames Le Cuirot2016-04-031-0/+10
| | | | | | 3.2.4 is old, has multiple vulnerabilities, and we're not likely to update it soon. Hopefully we can revisit it when the Maven stuff works out.
* dev-java/spymemcached: Remove optional dependence on Spring FrameworkJames Le Cuirot2016-04-032-13/+3
| | | | | | | | Our Spring Framework packages are going to be masked because they're outdated, vulnerable, and not likely to be updated soon. Straight to stable because I'm just removing USE-based functionality. Package-Manager: portage-2.2.28
* dev-ruby/capybara: Remove ruby19Manuel Rüger2016-04-032-4/+4
| | | | Package-Manager: portage-2.2.28
* dev-ruby/uuidtools: Remove ruby19Manuel Rüger2016-04-032-4/+4
| | | | Package-Manager: portage-2.2.28
* dev-ruby/metasploit-credential: Remove ruby19Manuel Rüger2016-04-031-2/+2
| | | | Package-Manager: portage-2.2.28
* net-libs/webkit-gtk: Version bumpPacho Ramos2016-04-034-0/+819
| | | | Package-Manager: portage-2.2.28
* net-libs/webkit-gtk: Drop oldPacho Ramos2016-04-033-527/+0
| | | | Package-Manager: portage-2.2.28
* dev-ruby/hoe-seattlerb: Remove ruby19Manuel Rüger2016-04-032-4/+4
| | | | Package-Manager: portage-2.2.28
* dev-ruby/stamp: Remove ruby19Manuel Rüger2016-04-032-4/+4
| | | | Package-Manager: portage-2.2.28
* dev-ruby/rubytest: Remove ruby19Manuel Rüger2016-04-032-4/+4
| | | | Package-Manager: portage-2.2.28
* dev-ruby/fxruby: Remove ruby19Manuel Rüger2016-04-032-4/+4
| | | | Package-Manager: portage-2.2.28
* sys-libs/binutils-libs: works on prefixAlexey Shvetsov2016-04-041-1/+1
| | | | Package-Manager: portage-2.2.28
* dev-util/bnfc: drop oldSergei Trofimovich2016-04-032-41/+0
| | | | Package-Manager: portage-2.2.28
* dev-util/bnfc: bump up to 0.8.1Sergei Trofimovich2016-04-032-0/+41
| | | | Package-Manager: portage-2.2.28
* dev-util/bustle: drop oldSergei Trofimovich2016-04-035-279/+0
| | | | Package-Manager: portage-2.2.28
* dev-util/bustle: bump up to 0.5.4Sergei Trofimovich2016-04-032-0/+71
| | | | Package-Manager: portage-2.2.28
* dev-vcs/darcs: bump up to 2.10.3Sergei Trofimovich2016-04-032-0/+105
| | | | Package-Manager: portage-2.2.28
* dev-vcs/git-annex: bump up to 6.20160318Sergei Trofimovich2016-04-033-0/+176
| | | | Package-Manager: portage-2.2.28
* dev-haskell/magic: new package, a depend for git-annexSergei Trofimovich2016-04-033-0/+41
| | | | | | Interface to C file/magic library Package-Manager: portage-2.2.28
* dev-haskell/mountpoints: new package, a depend of git-annexSergei Trofimovich2016-04-033-0/+39
| | | | | | list mount points Package-Manager: portage-2.2.28
* dev-haskell/disk-free-space: new package, depend for git-annexSergei Trofimovich2016-04-033-0/+37
| | | | | | Retrieve information about disk space usage. Package-Manager: portage-2.2.28
* sci-mathematics/agda-lib-ffi: allow ghc-8Sergei Trofimovich2016-04-032-0/+6
| | | | Package-Manager: portage-2.2.28
* sci-mathematics/agda: allow transformers-compat-0.4Sergei Trofimovich2016-04-032-14/+129
| | | | Package-Manager: portage-2.2.28
* x11-wm/xmonad: use pkg_postinst from directly inherited eclassSergei Trofimovich2016-04-034-4/+10
| | | | Package-Manager: portage-2.2.28
* package.mask: Improve mask message of slic3r-1.1Andreas K. Hüttel2016-04-031-2/+4
|
* dev-perl/Wx-GLCanvas: Require opengl support in wxwidgetsAndreas K. Hüttel2016-04-031-5/+9
| | | | Package-Manager: portage-2.2.28
* dev-perl/Math-NumSeq: Sort deps as upstream doesAndreas K. Hüttel2016-04-031-8/+13
| | | | Package-Manager: portage-2.2.28
* dev-perl/ExtUtils-CppGuess: Version bumpAndreas K. Hüttel2016-04-032-9/+14
| | | | Package-Manager: portage-2.2.28
* dev-perl/Alien-wxWidgets: Remove oldAndreas K. Hüttel2016-04-031-37/+0
| | | | Package-Manager: portage-2.2.28
* dev-perl/Alien-wxWidgets: straight to stable, only dep changesAndreas K. Hüttel2016-04-031-1/+1
| | | | Package-Manager: portage-2.2.28
* media-gfx/slic3r: Add git version 9999Matthew Brewer2016-04-032-0/+122
| | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --ignore-arches
* media-gfx/slic3r: Add version 1.2.9Matthew Brewer2016-04-033-0/+116
| | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --ignore-arches
* media-gfx/slic3r: Initial addition to tree at 1.1.7 (package masked)Matthew Brewer2016-04-035-0/+162
| | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --ignore-arches
* dev-perl/XML-SAX-ExpatXS: initial ebuild, version 1.330.0Matthew Brewer2016-04-033-0/+37
| | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --ignore-arches
* dev-perl/Wx-GLCanvas: initial ebuild, version 0.90.0Matthew Brewer2016-04-033-0/+48
| | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --ignore-arches
* dev-perl/Net-Bonjour: initial ebuild, version 0.960.0Matthew Brewer2016-04-033-0/+54
| | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --ignore-arches
* dev-perl/Module-Build-WithXSpp: initial-ebuild, version 0.140.0Matthew Brewer2016-04-033-0/+45
| | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --ignore-arches
* dev-perl/Math-PlanePath: initial ebuild, version 122.0.0Matthew Brewer2016-04-033-0/+181
| | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --ignore-arches
* dev-perl/Number-Fraction: initial ebuild, version 2.0.0Matthew Brewer2016-04-033-0/+47
| | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --ignore-arches
* dev-perl/Math-NumSeq: initial ebuild, version 71.0.0Matthew Brewer2016-04-033-0/+191
| | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --ignore-arches