summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* kde-plasma: stabilise 5.7.5 for amd64/x86Michael Palimaka2016-10-0839-39/+39
| | | | | | Gentoo-bug: 596284 Package-Manager: portage-2.3.1
* kde-frameworks/extra-cmake-modules: stable for hppa/ppc64 using ALLARCHESMichael Palimaka2016-10-081-1/+1
| | | | | | Gentoo-bug: 596282 Package-Manager: portage-2.3.1
* kde-frameworks: stabilise 5.26.0 for amd64/x86Michael Palimaka2016-10-0873-73/+73
| | | | | | Gentoo-bug: 596282 Package-Manager: portage-2.3.1
* dev-python/python_orocos_kdl: install package.xml in /usr/share/ros_packages/$PNAlexis Ballier2016-10-073-3/+15
| | | | Package-Manager: portage-2.3.1
* dev-ros/mavlink-gbp-release: nstall package.xml in /usr/share/ros_packages/$PNAlexis Ballier2016-10-072-0/+13
| | | | Package-Manager: portage-2.3.1
* ci-libs/octomap: install package.xml in /usr/share/ros_packages/$PNAlexis Ballier2016-10-073-0/+41
| | | | Package-Manager: portage-2.3.1
* sci-libs/orocos_kdl: install package.xml file in /usr/share/ros_packages/$PNAlexis Ballier2016-10-073-2/+14
| | | | Package-Manager: portage-2.3.1
* app-emulation/cloud-init: stable amd64 x86Matthew Thode2016-10-071-1/+1
| | | | Package-Manager: portage-2.3.0
* app-emulation/cloud-init: fixing runlevel stuffMatthew Thode2016-10-072-1/+33
| | | | Package-Manager: portage-2.3.0
* www-plugins/chrome-binary-plugins: automated updateMike Gilbert2016-10-073-2/+2
| | | | Package-Manager: portage-2.3.1_p6
* www-client/google-chrome-beta: automated updateMike Gilbert2016-10-072-1/+1
| | | | Package-Manager: portage-2.3.1_p6
* www-client/google-chrome-unstable: automated updateMike Gilbert2016-10-072-1/+1
| | | | Package-Manager: portage-2.3.1_p6
* dev-ros/rospack: remove oldAlexis Ballier2016-10-072-30/+0
| | | | Package-Manager: portage-2.3.1
* dev-python/rospkg: drop norecurse patch now that ROS_PACKAGE_PATH is ↵Alexis Ballier2016-10-073-87/+1
| | | | | | installed in /usr/share/ros_packages. Package-Manager: portage-2.3.1
* dev-python/rospkg: remove oldAlexis Ballier2016-10-074-171/+0
| | | | Package-Manager: portage-2.3.1
* dev-util/catkin: bump to 0.7.2Alexis Ballier2016-10-072-0/+111
| | | | Package-Manager: portage-2.3.1
* dev-util/catkin: install package.xml in /usr/share/ros_packages/$PKG.Alexis Ballier2016-10-075-1/+82
| | | | | | | This fixes rospack warnings and more importantly rospack reading the whole /usr/share hierarchy. Bug #595004 Package-Manager: portage-2.3.1
* dev-ros/mavlink-gbp-release: remove oldAlexis Ballier2016-10-073-46/+0
| | | | Package-Manager: portage-2.3.1
* kde-frameworks/kcoreaddons: backport patch from upstream to resolve ↵Michael Palimaka2016-10-082-0/+227
| | | | | | | | | | | CVE-2016-7966 This also backports an unrelated bugfix patch (1be7272) as it is required for the CVE patch (96e562d) to apply cleanly. Gentoo-bug: 596224 Package-Manager: portage-2.3.1
* x11-misc/xscreensaver: Remove unused patch.Jeroen Roovers2016-10-071-16/+0
| | | | Package-Manager: portage-2.3.1
* dev-haskell/bifunctors: DESCRIPTION improvedThomas Deutschmann2016-10-073-6/+6
| | | | | | | Gentoo CI has detected a "CrappyDescription" problem in these ebuilds. This commit will set a useful description to fix the QA problem. Package-Manager: portage-2.3.1
* x11-misc/xscreensaver: Old (bug #596458 by Blake Leverett).Jeroen Roovers2016-10-071-143/+0
| | | | | Package-Manager: portage-2.3.1 RepoMan-Options: --force
* x11-misc/xscreensaver: Use the 24 May 2016 version 5.35 (bug #596458 by ↵Jeroen Roovers2016-10-072-2/+1
| | | | | | | Blake Leverett). Package-Manager: portage-2.3.1 RepoMan-Options: --force
* dev-ml/ocamlbuild: DESCRIPTION improvedThomas Deutschmann2016-10-072-2/+2
| | | | | | | Gentoo CI has detected a "CrappyDescription" problem in these ebuilds. This commit will set a useful description to fix the QA problem. Package-Manager: portage-2.3.1
* dev-java/leiningen-bin: Bump to 2.7.1Kent Fredric2016-10-082-0/+65
| | | | | | | | | Upstream: - Improved explanation in some errors. - Don't require nil for version in managed deps. - Fix a bug with snapshot dependencies for managed deps Package-Manager: portage-2.3.1
* net-misc/sshrc: Added maintainerAlice Ferrazzi2016-10-071-0/+6
| | | | Package-Manager: portage-2.3.0
* sys-cluster/heat: conf.d isn't NEEDEDMatthew Thode2016-10-071-1/+0
| | | | Package-Manager: portage-2.3.0
* www-client/vivaldi: Old.Jeroen Roovers2016-10-073-222/+0
| | | | Package-Manager: portage-2.3.1
* www-client/vivaldi: Version bump.Jeroen Roovers2016-10-072-0/+111
| | | | Package-Manager: portage-2.3.1
* app-admin/collectd: Bump to v5.6.1Thomas Deutschmann2016-10-072-0/+492
| | | | Package-Manager: portage-2.3.1
* sys-libs/libselinux: Drop patch that was already includedJason Zaman2016-10-073-41/+0
| | | | Package-Manager: portage-2.3.0
* kde-apps/kdepimlibs: remove oldMichael Palimaka2016-10-082-124/+0
| | | | Package-Manager: portage-2.3.1
* net-misc/icaclient: Bump to version 13.4.0.10109380Lars Wendler2016-10-072-0/+179
| | | | | Package-Manager: portage-2.3.1 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-misc/sshrc: New packageAlice Ferrazzi2016-10-073-0/+44
| | | | | | | | | | | Bring your .bashrc, .vimrc, etc. from your local machine when you ssh Gentoo-bug: 596184 Ebuild-by: <otakuto.gentoo@gmail.com> Package-Manager: portage-2.3.0
* sys-cluster/heat: use diropts for installed dirsMatthew Thode2016-10-072-0/+2
| | | | Package-Manager: portage-2.3.0
* dev-lang/tuprolog: 2.9.2 stable on amd64. #596454Keri Harris2016-10-071-1/+1
| | | | Package-Manager: portage-2.3.0
* app-shells/bash: x86 stable wrt bug #595268Agostino Sarubbo2016-10-071-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-shells/bash: amd64 stable wrt bug #595268Agostino Sarubbo2016-10-071-1/+1
| | | | | | Package-Manager: portage-2.2.28 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* dev-perl/DBD-mysql: Bump to 4.37.0 re bug #596424Kent Fredric2016-10-082-0/+70
| | | | | | | | | Upstream: - Fix for possible buffer overflow in prepared statements, CVE-2016-1246 Bug: https://bugs.gentoo.org/596424 Package-Manager: portage-2.3.1
* dev-perl/DBD-mysql: -r1 bump to force slot-dep recompilationKent Fredric2016-10-082-0/+0
| | | | Package-Manager: portage-2.3.1
* dev-perl/DBD-mysql: Fix mysql-client dependencies re bug #595970Kent Fredric2016-10-082-3/+6
| | | | | | | | | | This means pulling virtual/mysql is only now down with USE=embedded, and client-libraries are now slot-upgradeable when you upgrade the virtual. Enforcing SSL happens is still on the todo-list, but turns out, most backends support SSL in all cases, only mysql-connector-c is an exemption. Package-Manager: portage-2.3.1
* dev-util/catkin: Add CATKIN_PREFIX_PATH support to _setup_util.py.in.Alexis Ballier2016-10-073-2/+20
| | | | | | Patch by Eric Timmons. Bug #586104. Package-Manager: portage-2.3.1
* dev-util/catkin: remove oldAlexis Ballier2016-10-073-200/+0
| | | | Package-Manager: portage-2.3.1
* ros-meta/image_transport_plugins: Bump to 1.9.5.Alexis Ballier2016-10-072-0/+23
| | | | Package-Manager: portage-2.3.1
* dev-ros/theora_image_transport: Bump to 1.9.5.Alexis Ballier2016-10-072-0/+32
| | | | Package-Manager: portage-2.3.1
* dev-ros/compressed_image_transport: Bump to 1.9.5.Alexis Ballier2016-10-072-0/+25
| | | | Package-Manager: portage-2.3.1
* dev-ros/compressed_depth_image_transport: Bump to 1.9.5.Alexis Ballier2016-10-072-0/+25
| | | | Package-Manager: portage-2.3.1
* dev-ml/ocamlbuild: bump to 0.9.3Alexis Ballier2016-10-072-0/+35
| | | | Package-Manager: portage-2.3.1
* dev-ml/qcheck: remove, superseded by itemlAlexis Ballier2016-10-073-56/+0
|
* profiles/updates: move dev-ml/qcheck to dev-ml/iTeML.Alexis Ballier2016-10-071-0/+1
|