summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* kde-plasma: Drop KDE Plasma 5.10.3Andreas Sturmlechner2017-07-1980-2199/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* sys-kernel/vanilla-sources: Automated version bump to ↵Agostino Sarubbo2017-07-197-6/+6
| | | | | | | {3.2.91,3.16.46,4.4.77,4.9.38,4.11.11,4.12.2} - remove old. Package-Manager: Portage-2.3.6, Repoman-2.3.1 Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* app-crypt/scute: version bumpAlon Bar-Lev2017-07-192-0/+38
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* dev-libs/opensc: version bumpAlon Bar-Lev2017-07-193-0/+161
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* dev-libs/volume_key: No need to depend on specific autoconf slot (bug #625630).Lars Wendler2017-07-191-1/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* media-video/devedeng: 4.8.9 bumpBernard Cafarelli2017-07-192-0/+31
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* media-libs/plotutils: keyword ~arm64Alexis Ballier2017-07-191-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* media-gfx/ufraw: Add patch to fix build on arm. Bug #622484Alexis Ballier2017-07-192-0/+21
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* gnome-extra/nautilus-tracker-tags: keyword ~arm64Alexis Ballier2017-07-191-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* app-misc/tracker: keyword ~arm64Alexis Ballier2017-07-191-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* net-irc/polari: bump to 3.24.2Mart Raudsepp2017-07-192-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-libs/libfilezilla: 0.10.0 bumpBernard Cafarelli2017-07-192-0/+31
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-misc/nextcloud-client: 2.3.2 bumpBernard Cafarelli2017-07-192-0/+108
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* sys-fs/btrfsmaintenance: new ebuild, #595762Martin Dummer2017-07-193-0/+61
| | | | | | | Maintenance scripts for btrfs file systems Closes: https://github.com/gentoo/gentoo/pull/5003 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-lang/gforth: remove unactive maintainerAmy Liffey2017-07-191-8/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* dev-tcltk/tls: version bump 1.7.11 bug #605720Amy Liffey2017-07-192-0/+45
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* media-libs/raspberrypi-userland: tidy up ebuild and add missing dies.Patrice Clement2017-07-191-11/+15
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* media-libs/raspberrypi-userland: remove empty file.Patrice Clement2017-07-192-2/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* sys-libs/lwp: Version bumpPacho Ramos2017-07-192-0/+24
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-nds/yp-tools: Fix keywordsPacho Ramos2017-07-191-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-nds/yp-tools: Version bumpPacho Ramos2017-07-192-0/+32
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-util/include-what-you-use: bump up to 4.0, clang-4 compatible, bug #625528Sergei Trofimovich2017-07-192-0/+44
| | | | | | | | | Upstream did not yet publish the release on it's site. We might need to update the ebuild if release re-cut happens. Reported-by: Daniel M. Weeks Bug: https://bugs.gentoo.org/625528 Package-Manager: Portage-2.3.6, Repoman-2.3.3
* app-editors/bluefish: remove redundant dep bug #593232Amy Liffey2017-07-193-3/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* Remove hardmasked packagesPacho Ramos2017-07-1916-527/+0
|
* sys-auth/consolekit: 1.1.2 stable amd64 x86 (bug 625310)Jason Zaman2017-07-191-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* sys-auth/consolekit: bump 1.2.0 (bug 625582)Jason Zaman2017-07-192-0/+132
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* dev-ruby/certificate_authority: add ruby24Hans de Graaff2017-07-191-0/+29
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/certificate_authority: cleanupHans de Graaff2017-07-191-29/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/http: move ~x86 keyword forwardHans de Graaff2017-07-191-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/mini_magick: add 4.8.0Hans de Graaff2017-07-192-0/+60
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/pry: document ruby24 statusHans de Graaff2017-07-191-1/+2
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/slop: add ruby24Hans de Graaff2017-07-191-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/liquid: add 4.0.0Hans de Graaff2017-07-192-0/+28
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/spy: add ruby24Hans de Graaff2017-07-191-5/+4
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/pry: cleanupHans de Graaff2017-07-192-49/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/spy: cleanupHans de Graaff2017-07-193-52/+0
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/bundler-audit: add 0.6.0Hans de Graaff2017-07-192-0/+45
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/patron: add 0.9.1Hans de Graaff2017-07-192-0/+45
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/patron: move ~ppc keyword forwardHans de Graaff2017-07-191-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* app-editors/bluefish: version bump 2.2.10 bug #619734Amy Liffey2017-07-192-0/+108
| | | | | | Submitted-by: Kristoffer Bernssen <krizoek@gmail.com> Package-Manager: Portage-2.3.6, Repoman-2.3.1
* dev-libs/ptexenc: arm stable, bug #624446Markus Meier2017-07-191-1/+1
| | | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* dev-tex/bibtexu: arm stable, bug #624444Markus Meier2017-07-191-1/+1
| | | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* app-text/dvipsk: arm stable, bug #624442Markus Meier2017-07-191-1/+1
| | | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* app-text/ps2pkm: arm stable, bug #624440Markus Meier2017-07-191-1/+1
| | | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* media-video/totem: keyword ~arm64Alexis Ballier2017-07-191-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* dev-ruby/facter: 2.5.0 bupMatthew Thode2017-07-182-0/+62
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* media-libs/mesa: Require libdrm-2.4.81Matt Turner2017-07-181-1/+1
| | | | Bug: https://bugs.gentoo.org/623970
* media-libs/mesa: Don't depend on libdrm[video_cards_intel] for i965Matt Turner2017-07-181-8/+6
| | | | Dependence is gone upstream since upstream commit 7dd20bc3ee8f
* media-libs/mesa: Use --with-platformsMatt Turner2017-07-181-1/+1
| | | | --with-egl-platforms was renamed in upstream commit 7748c3f5eb1d
* media-libs/mesa: Require wayland-protocols if building with wayland supportNick Sarnie2017-07-181-1/+4
| | | | | | | | After upstream commit 02cc359372773800de817950aebdf9be2c7973d1, wayland-protocols>=1.8 is required if building with --enable-wayland Signed-off-by: Nick Sarnie <commendsarnex@gmail.com> Closes: https://github.com/gentoo/gentoo/pull/5129