summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* dev-ruby/*: Update Manifest hashesMichał Górny2017-12-09570-1028/+1028
|
* dev-ros/*: Update Manifest hashesMichał Górny2017-12-09320-909/+909
|
* dev-qt/*: Update Manifest hashesMichał Górny2017-12-099-11/+11
|
* sys-cluster/glusterfs: Bump to 3.13.0 and add 9999 live ebuildJames Le Cuirot2017-12-093-0/+449
| | | | | | | | | | I have forced --with-ipv6-default when the libtirpc flag is enabled to avoid bug #639838. This bug affects 3.12.3 too but the aforementioned flag is not available in that version. I'll try to get this issue resolved properly and then push for stabilisation. Bug: https://bugs.gentoo.org/639838 Package-Manager: Portage-2.3.17, Repoman-2.3.6
* sys-kernel/genkernel: cleanup.Robin H. Johnson2017-12-095-503/+0
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-util/bless: remove glade-sharp dependency (bug 640310)Mike Auty2017-12-092-5/+3
| | | | | | | | Since glade-sharp is no longer in the tree this optional dependency can be removed. There is no need to reinstall (and the package isn't stable) so it doesn't warrant a bump. Package-Manager: Portage-2.3.17, Repoman-2.3.6
* media-libs/libdvbpsi: use https for SRC_URI and HOMEPAGECraig Andrews2017-12-097-14/+14
|
* media-libs/libdvdplay: use https for SRC_URI and HOMEPAGECraig Andrews2017-12-091-2/+2
|
* media-libs/libdvdcss: use https for SRC_URI and HOMEPAGECraig Andrews2017-12-094-8/+8
|
* media-libs/libbluray: Update ManifestCraig Andrews2017-12-091-2/+2
| | | | Package-Manager: Portage-2.3.17, Repoman-2.3.6
* media-libs/x264: Update ManifestCraig Andrews2017-12-091-2/+2
| | | | Package-Manager: Portage-2.3.17, Repoman-2.3.6
* media-libs/libdca: Update ManifestCraig Andrews2017-12-091-2/+2
| | | | Package-Manager: Portage-2.3.17, Repoman-2.3.6
* media-libs/libdca: use https for SRC_URI and HOMEPAGECraig Andrews2017-12-091-2/+2
|
* media-libs/x264: use https for git repoCraig Andrews2017-12-093-3/+3
|
* media-libs/libbdplus: use https for SRC_URI, HOMEPAGE, and git repoCraig Andrews2017-12-092-6/+6
|
* media-libs/x265: Use downloads.videolan.orgCraig Andrews2017-12-094-4/+4
| | | | ftp.videolan.org now serves an invalid certificate
* media-libs/libbluray: Use downloads.videolan.orgCraig Andrews2017-12-094-4/+4
| | | | ftp.videolan.org now serves an invalid certificate
* media-libs/libbdplus: Use downloads.videolan.orgCraig Andrews2017-12-092-2/+2
| | | | ftp.videolan.org now serves an invalid certificate
* media-libs/libaacs: Use downloads.videolan.orgCraig Andrews2017-12-092-2/+2
| | | | ftp.videolan.org now serves an invalid certificate
* sys-devel: Update Manifest hashes.Ulrich Müller2017-12-0940-250/+250
|
* sys-devel/gcc: Drop gcc-6.3.0Andreas K. Hüttel2017-12-092-27/+1
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-python/*: Update Manifest hashesMichał Górny2017-12-091722-3079/+3079
|
* dev-php/*: Update Manifest hashesMichał Górny2017-12-09258-336/+336
|
* sys-process/systemd-cron: bump to 1.5.12Mike Gilbert2017-12-092-0/+76
| | | | | | | Fixes rootprefix issues. Closes: https://bugs.gentoo.org/625400 Package-Manager: Portage-2.3.15, Repoman-2.3.6_p7
* systemd.eclass: strip EPREFIX from pkg-config outputMike Gilbert2017-12-091-0/+1
|
* systemd.eclass: add systemd_get_systemgeneratordirMike Gilbert2017-12-091-0/+20
| | | | This is needed for sys-process/systemd-cron.
* sys-kernel/vanilla-sources: Automated version bump to {4.1.47,4.4.105} - ↵Agostino Sarubbo2017-12-093-2/+2
| | | | | | | remove old. Package-Manager: Portage-2.3.13, Repoman-2.3.3 Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* dev-ada/gnatcoll: gnatls path uses CHOSTTupone Alfredo2017-12-091-1/+1
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.3
* dev-perl/Lab-Measurement: Version bumpAndreas K. Hüttel2017-12-093-0/+146
| | | | Package-Manager: Portage-2.3.16, Repoman-2.3.6
* dev-perl/*: Update Manifest hashesMichał Górny2017-12-091521-2171/+2171
|
* dev-ml/*: Update Manifest hashesMichał Górny2017-12-09247-353/+353
|
* dev-lua/*: Update Manifest hashesMichał Górny2017-12-0937-60/+60
|
* sys-fabric: Update Manifest hashes.Ulrich Müller2017-12-0926-26/+26
|
* sys-firmware: Update Manifest hashes.Ulrich Müller2017-12-0929-91/+91
|
* sys-freebsd: Update Manifest hashes.Ulrich Müller2017-12-0916-220/+220
|
* dev-lisp/*: Update Manifest hashesMichał Górny2017-12-0918-86/+86
|
* dev-libs/*: Update Manifest hashesMichał Górny2017-12-09484-949/+949
|
* dev-lang/*: Update Manifest hashesMichał Górny2017-12-09100-529/+529
|
* package.mask: Unmask experimental eclean-kernel2Michał Górny2017-12-091-6/+0
| | | | | eclean-kernel2 should now be acceptably complete, and the old Python version has so many issues it's not really worth using.
* app-admin/eclean-kernel: Bump to 1.99.4Michał Górny2017-12-092-1/+1
|
* dev-lang/mmix: remove RESTRICT="MIRROR"Matthias Maier2017-12-092-4/+0
| | | | Package-Manager: Portage-2.3.17, Repoman-2.3.6
* net-fs/autofs: depend on net-libs/rpcsvc-protoMike Gilbert2017-12-093-3/+7
| | | | | Closes: https://bugs.gentoo.org/637270 Package-Manager: Portage-2.3.15, Repoman-2.3.6_p7
* sys-fs: Update Manifest hashes.Ulrich Müller2017-12-09125-285/+285
|
* sys-kernel: Update Manifest hashes.Ulrich Müller2017-12-0921-327/+327
|
* sys-libs: Update Manifest hashes.Ulrich Müller2017-12-0981-262/+262
|
* media-gfx/fontforge: fix segfault with X disabledMike Gilbert2017-12-093-2/+28
| | | | | Closes: https://bugs.gentoo.org/638342 Package-Manager: Portage-2.3.15, Repoman-2.3.6_p7
* media-video/vlc: 2.2*: Drop USE=qt4Andreas Sturmlechner2017-12-092-22/+6
| | | | Package-Manager: Portage-2.3.17, Repoman-2.3.6
* media-video/vlc: Avoid make hang w/ net-fs/samba[debug]Andreas Sturmlechner2017-12-094-4/+4
| | | | | Closes: https://bugs.gentoo.org/624068 Package-Manager: Portage-2.3.17, Repoman-2.3.6
* www-client/chromium: remove files/toolchain/BUILD.gnMike Gilbert2017-12-091-37/+0
| | | | | | This has been incorporated into the upstream sources. Package-Manager: Portage-2.3.15, Repoman-2.3.6_p7
* www-client/chromium: dev channel bump (64.0.3282.14)Mike Gilbert2017-12-093-8/+23
| | | | Package-Manager: Portage-2.3.15, Repoman-2.3.6_p7