summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* media-sound/gst123: version bump to 0.3.5Tim Harder2018-07-012-0/+26
* x11-terms/kitty: version bump to 0.11.2Tim Harder2018-07-012-0/+97
* media-gfx/feh: remove oldTim Harder2018-07-015-244/+0
* media-gfx/feh: version bump to 2.27Tim Harder2018-07-012-0/+73
* media-gfx/dcraw: version bump to 9.28.0Tim Harder2018-07-012-0/+111
* dev-python/pretend: version bump to 1.0.9Tim Harder2018-07-012-0/+27
* dev-python/llfuse: version bump to 1.3.4Tim Harder2018-07-012-0/+42
* dev-python/greenlet: version bump to 0.4.13Tim Harder2018-07-012-0/+48
* sys-libs/libunwind: drop obsoleteMatthias Maier2018-06-302-102/+0
* sys-libs/libunwind: fix compilation with muslMatthias Maier2018-06-302-0/+52
* dev-lang/julia: version bump to 0.6.3Matthias Maier2018-06-302-0/+196
* dev-python/backports-lzma: remove oldTim Harder2018-06-303-76/+0
* dev-python/backports-lzma: version bump to 0.0.12Tim Harder2018-06-302-0/+40
* dev-python/attrs: version bump to 18.1.0Tim Harder2018-06-302-0/+37
* dev-python/alabaster: version bump to 0.7.11Tim Harder2018-06-302-0/+19
* dev-python/aniso8601: version bump to 3.0.2Tim Harder2018-06-302-0/+23
* media-gfx/librecad: Drop 2.1.3-r3Andreas Sturmlechner2018-07-011-56/+0
* media-gfx/librecad: Fix build with Qt5, EAPI-6 bumpAndreas Sturmlechner2018-07-014-15/+101
* games-strategy/s25rttr: EAPI-6 bumpAndreas Sturmlechner2018-07-014-25/+24
* games-strategy/freesynd: EAPI-6 bumpAndreas Sturmlechner2018-07-011-12/+10
* net-im/minbif: einstalldocsAndreas Sturmlechner2018-07-011-1/+0
* net-im/minbif: Sort DEPENDs, one line per depAndreas Sturmlechner2018-07-011-3/+6
* net-im/minbif: EAPI-6 bumpAndreas Sturmlechner2018-07-011-7/+8
* media-gfx/openmesh: 7.1 version bumpAndreas Sturmlechner2018-07-012-0/+66
* media-gfx/openmesh: Fix DEPENDsAndreas Sturmlechner2018-07-011-3/+9
* media-gfx/openmesh: EAPI-6 bumpAndreas Sturmlechner2018-07-011-7/+5
* media-gfx/openmesh: src_configure cleanupAndreas Sturmlechner2018-07-011-11/+7
* media-gfx/openmesh: Use httpsAndreas Sturmlechner2018-07-011-3/+3
* dev-db/soci: Fix DEPENDsAndreas Sturmlechner2018-07-011-3/+4
* dev-db/soci: Add USE static-libs,testAndreas Sturmlechner2018-07-011-1/+3
* dev-db/soci: Drop oldAndreas Sturmlechner2018-07-012-47/+0
* dev-db/soci: EAPI-6 bumpAndreas Sturmlechner2018-07-011-19/+20
* dev-python/rst-linker: require jaraco-packaging for docsLouis Sautier2018-07-011-2/+5
* gnome-extra/gnome-calculator: Subslot op for dev-libs/mpfr & dev-libs/mpcDavid Seifert2018-07-011-2/+2
* dev-lang/julia: relax version constraintMatthias Maier2018-06-301-1/+0
* sys-libs/libunwind: export correct version numberMatthias Maier2018-06-302-2/+17
* net-dns/avahi: [QA] Add subslot operator on sys-libs/gdbmDavid Seifert2018-07-012-2/+2
* ../s390/p.u.mask: mask more layman vcs alternativesMikle Kolyada2018-07-011-0/+4
* net-libs/gnutls: mark s390 stableMikle Kolyada2018-07-011-1/+1
* dev-perl/Tk: mark s390 stableMikle Kolyada2018-07-011-1/+1
* app-text/rarian: mark s390 stableMikle Kolyada2018-07-011-1/+1
* app-text/texlive-core: s390 stable wrt bug #655052Mikle Kolyada2018-07-011-1/+1
* dev-util/dejagnu: s390 stable wrt bug #658894Mikle Kolyada2018-07-011-1/+1
* dev-python/pyftpdlib: keyworded 1.5.4 for ppc64, bug #657104Sergei Trofimovich2018-06-301-1/+1
* dev-python/pysendfile: keyworded 2.0.1 for ppc64, bug #657104Sergei Trofimovich2018-06-301-1/+1
* dev-perl/File-Slurper: add ~s390 keyword wrt bug #603078Mikle Kolyada2018-07-011-1/+1
* dev-perl/PerlIO-utf8_strict: add ~s390 keyword wrt bug #603078Mikle Kolyada2018-07-011-1/+1
* dev-perl/Test-Warnings: add ~s390 keyword wrt bug #603078Mikle Kolyada2018-07-011-2/+2
* app-admin/fam: s390 stable wrt bug #653820Mikle Kolyada2018-07-011-1/+1
* net-misc/openssh: s390 stable wrt bug #657366Mikle Kolyada2018-06-301-1/+1