summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* app-admin/monit: remove vulnerable wrt sec bug #598322Aaron Bauman2017-02-013-106/+0
| | | | Package-Manager: portage-2.3.3
* dev-util/quilt: add Prefix fixesFabian Groffen2017-02-012-10/+28
| | | | Package-Manager: portage-2.3.3
* www-client/vivaldi: Old.Jeroen Roovers2017-02-012-112/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* www-client/vivaldi: Version bump.Jeroen Roovers2017-02-012-0/+112
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* licenses: Remove unused SNIPS license.Ulrich Müller2017-02-011-21/+0
|
* media-libs/libsdl: revert nasm usage to same set as before, bug #607634Fabian Groffen2017-02-011-1/+1
| | | | Package-Manager: portage-2.3.3
* app-text/mupdf: Require >=media-libs/openjpeg-2.1:2 (bug 607790, thanks ↵Michael Weber2017-02-011-1/+1
| | | | | | MarcusX). Package-Manager: Portage-2.3.3, Repoman-2.3.1
* dev-ruby/websocket: add 1.2.4Hans de Graaff2017-02-012-0/+23
| | | | Package-Manager: portage-2.3.3
* dev-ruby/power_assert: cleanupHans de Graaff2017-02-011-36/+0
| | | | Package-Manager: portage-2.3.3
* dev-ruby/power_assert: avoid installing useless binstubs, bug 607806Hans de Graaff2017-02-011-0/+38
| | | | Package-Manager: portage-2.3.3
* dev-ruby/i18n: add 0.8.0Hans de Graaff2017-02-012-0/+55
| | | | Package-Manager: portage-2.3.3
* dev-ruby/hashie: add 3.5.1Hans de Graaff2017-02-012-0/+42
| | | | Package-Manager: portage-2.3.3
* app-text/dvipng: Remove old.Ulrich Müller2017-02-014-72/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* x11-misc/xkeyboard-config: Version bump to 2.20.Matt Turner2017-01-312-0/+49
|
* xorg-2.eclass: Use --disable-selective-werror.Matt Turner2017-01-311-0/+6
| | | | Bug: https://bugs.gentoo.org/416069
* dev-tex/feynmf: Remove old.Ulrich Müller2017-02-011-46/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* app-admin/gentoo-perl-helpers: Add initial 0.1.0 versionKent Fredric2017-02-013-0/+64
| | | | | | | | This is still really new, please give feedback. Esepcially as I suck at bash and man pages still Package-Manager: Portage-2.3.3, Repoman-2.3.1
* app-office/libreoffice: Fix libreoffice-draw.desktop if ! use pdfimportAndreas Sturmlechner2017-02-013-3/+27
| | | | | | Gentoo-bug: 605464 Package-Manager: portage-2.3.3
* app-office/libreoffice: 5.2.5.1 version bumpAndreas Sturmlechner2017-02-014-0/+851
| | | | | | | Gentoo-bug: 605464 If ! use pdfimport, drop pdf entries from libreoffice-draw.desktop file. Package-Manager: portage-2.3.3
* www-apps/wordpress: remove vulnerable wrt sec bug #605408Aaron Bauman2017-02-016-285/+0
| | | | Package-Manager: portage-2.3.3
* profiles: update the comment for the app-admin/amazon-ec2-init mask.Michael Orlitzky2017-01-311-2/+3
| | | | | Gentoo-Bug: 603346 Gentoo-Bug: 604998
* profiles: unmask USE=systemd on arm64Mart Raudsepp2017-02-011-0/+4
|
* app-admin/salt: Clean out older versionsPatrick McLean2017-01-314-430/+0
| | | | | | Gentoo-Bug: 607824 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* app-admin/salt: Security version bump to 2016.11.2Patrick McLean2017-01-312-0/+148
| | | | | | Gentoo-Bug: 607824 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* app-admin/salt: Security version bump to 2016.3.5Patrick McLean2017-01-313-0/+191
| | | | | | Gentoo-Bug: 607824 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* app-admin/salt: Security version bump to 2015.8.13Patrick McLean2017-01-313-0/+211
| | | | | | Gentoo-Bug: 607824 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* dev-util/stressapptest: version bump to 1.0.8Mike Frysinger2017-01-312-0/+25
|
* dev-util/stressapptest: drop old <1.0.7 versionsMike Frysinger2017-01-3110-761/+0
|
* dev-db/mariadb: Stable for PPC64 (bug #606258).Jeroen Roovers2017-01-311-1/+1
| | | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --ignore-arches
* profiles: mask app-crypt/cryptkeeper for removalMatthias Maier2017-01-311-0/+11
| | | | | | | | | | | | Dead upstream (no development since 2010) [1,2], outstanding security issue with newer encfs versions [3], oustanding Gentoo bugs [4,5]. Mask for removal in 30 days. [1] https://github.com/tomm/cryptkeeper/commits/master [2] https://github.com/tomm/cryptkeeper/issues/ [3] https://bugs.gentoo.org/show_bug.cgi?id=607772 [4] https://bugs.gentoo.org/show_bug.cgi?id=448360 [5] https://bugs.gentoo.org/show_bug.cgi?id=596832
* dev-util/cmake: Stable for HPPA (bug #607220).Jeroen Roovers2017-01-311-1/+1
| | | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --ignore-arches
* app-emulation/rkt: version bump to 1.23.0Zac Medico2017-01-312-0/+259
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* app-backup/amanda: version bump to 3.4.2, EAPI6 switchStefan G. Weichinger2017-01-315-0/+1145
| | | | | | (cherry picked from commit ed64d25637d041ff6116f3ccaf7a9656e282a9a7) Fixes: https://github.com/gentoo/gentoo/pull/3507 Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* media-libs/libcuefile: Remove 477 (r0)Johannes Huber2017-01-311-24/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* media-plugins/libvisual-projectm: EAPI 6Johannes Huber2017-01-311-0/+31
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* net-p2p/mldonkey: Put under ml herd.Alexis Ballier2017-01-311-1/+4
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* net-p2p/mldonkey: bump to 3.1.6Alexis Ballier2017-01-312-0/+174
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* media-libs/phonon-qt7: Fix metadata indentationJohannes Huber2017-01-311-8/+8
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* media-libs/phonon-qt7: EAPI 6Johannes Huber2017-01-311-4/+4
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* dev-util/cmake-fedora: Remove 1.3.0Johannes Huber2017-01-312-23/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* dev-util/cmdtest: add missing dep, fixes #607804Marc Schiffbauer2017-01-311-1/+2
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* app-text/libmwaw: 0.3.10 version bumpAndreas Sturmlechner2017-01-313-2/+55
| | | | Package-Manager: portage-2.3.3
* profiles: mask media-video/ffmpeg[nvenc] and unmask it on arches where ↵Alexis Ballier2017-01-315-0/+20
| | | | nvidia-drivers are available. Bug #574786.
* dev-db/etcd: remove old versionsZac Medico2017-01-313-124/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* sci-libs/clapack: Remove 3.2.1-r6Johannes Huber2017-01-312-91/+0
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* dev-db/etcd: version bump to 3.0.17Zac Medico2017-01-312-0/+62
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* sys-apps/firejail: Remove vulnerable versionAmadeusz Żołnowski2017-01-313-57/+0
| | | | | | Gentoo-Bug: 607382 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* dev-vcs/qsvn: EAPI 6Johannes Huber2017-01-313-5/+5
| | | | | | | Acked-by: Davide Pesavento <pesa@gentoo.org> Closes: https://github.com/gentoo/gentoo/pull/3724 Package-Manager: Portage-2.3.3, Repoman-2.3.1
* dev-vcs/qsvn: Drop duplicated dependencyJohannes Huber2017-01-311-2/+1
| | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1
* gnome-base/gnome-session: Update pkg_postinstJohannes Huber2017-01-312-2/+2
| | | | | | | | | | | Replace kde-plasma/kdm with x11-misc/sddm. kdm is last-rited for removal. Acked-by: Gilles Dartiguelongue <eva@gentoo.org> Closes: https://github.com/gentoo/gentoo/pull/3722 Package-Manager: Portage-2.3.3, Repoman-2.3.1 Signed-off-by: Johannes Huber <johu@gentoo.org>