summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* app-emulation/qemu: amd64 stable wrt bug #608728Agostino Sarubbo2017-02-131-1/+1
* app-emulation/qemu: further live ebuild fixesMatthias Maier2017-02-131-3/+1
* app-emulation/qemu: update live-ebuildMatthias Maier2017-02-131-5/+8
* app-emulation/qemu: require sys-libs/ncurses[unicode], bug #607486Matthias Maier2017-02-131-1/+4
* app-emulation/qemu: fix permissions on vhost-net, bug #593196Matthias Maier2017-02-132-0/+693
* app-emulation/qemu: Fix metadata.xmlThomas Deutschmann2017-02-131-1/+0
* app-emulation/qemu: fix various security issues, bug #608728 and othersMatthias Maier2017-02-1213-0/+1228
* app-emulation/qemu: drop old versions 2.7.0, 2.7.1Matthias Maier2017-02-1230-2450/+0
* app-emulation/qemu: x86 stable wrt bug #601824Agostino Sarubbo2017-01-211-1/+1
* app-emulation/qemu: amd64 stable wrt bug #601824Agostino Sarubbo2017-01-211-2/+2
* app-emulation/qemu: generate init.d script from upstream settingsMike Frysinger2017-01-203-2/+125
* app-emulation/qemu: drop mesa[gles2] requirement #606590Mike Frysinger2017-01-204-4/+4
* app-emulation/qemu: drop USE=uuid in newer versions #606506Mike Frysinger2017-01-202-6/+2
* app-emulation/qemu: version bump to 2.8.0Mike Frysinger2016-12-296-1/+796
* app-emulation/qemu: version bump to 2.7.1Mike Frysinger2016-12-294-24/+726
* app-emulation/qemu: drop unicore32 from user targets for nowMike Frysinger2016-12-281-2/+2
* app-emulation/qemu: sync readme #575326 and gbm updates #590230Mike Frysinger2016-11-151-2/+2
* app-emulation/qemu: drop libpcre dep as qemu does not use it #591202Mike Frysinger2016-11-141-1/+0
* app-emulation/qemu: drop vulnerable 2.7.0-r5, bug #598772Matthias Maier2016-11-131-703/+0
* app-emulation/qemu: x86 stable wrt bug #598772Agostino Sarubbo2016-11-131-1/+1
* app-emulation/qemu: amd64 stable wrt bug #598772Agostino Sarubbo2016-11-131-1/+1
* app-emulation/qemu: update build dependency to vte:2.91, bug #595890Matthias Maier2016-11-121-1/+1
* app-emulation/qemu: update build dependency to vte:2.91, bug #595890Matthias Maier2016-11-121-1/+1
* app-emulation/qemu: security fixes, bug #598772Matthias Maier2016-11-126-0/+900
* app-emulation/qemu: drop vulnerable 2.7.0-r4, bug #598046Matthias Maier2016-10-271-689/+0
* app-emulation/qemu: x86 stable wrt bug #598046Agostino Sarubbo2016-10-271-1/+1
* app-emulation/qemu: amd64 stable wrt bug #598046Agostino Sarubbo2016-10-271-1/+1
* app-emulation/qemu: multiple security fixes for 2.7.0-r5Matthias Maier2016-10-2614-0/+1189
* app-emulation/qemu: drop vulnerable, bug #594368Matthias Maier2016-10-011-687/+0
* app-emulation/qemu: x86 stable wrt bug #594368Agostino Sarubbo2016-09-271-1/+1
* app-emulation/qemu: amd64 stable wrt bug #594368Agostino Sarubbo2016-09-271-1/+1
* app-emulation/qemu: security fixes, bug #594520, bug #594368Matthias Maier2016-09-263-0/+746
* app-emulation/qemu: drop vulnerable versions 2.7.0, 2.7.0-r2Matthias Maier2016-09-252-1363/+0
* app-emulation/qemu: x86 stable wrt bug #593038Agostino Sarubbo2016-09-181-1/+1
* app-emulation/qemu: amd64 stable wrt bug #593038Agostino Sarubbo2016-09-181-1/+1
* app-emulation/qemu: security fixes, ebuild maintenanceMatthias Maier2016-09-173-0/+759
* app-emulation/qemu: amd64 stable wrt bug #593038Agostino Sarubbo2016-09-101-1/+1
* app-emulation/qemu: apply fix for CVE-2016-7170, bug #593284Matthias Maier2016-09-092-0/+41
* app-emulation/qemu: fix static-user dep, security patches, bug #593038Matthias Maier2016-09-095-0/+882
* app-emulation/qemu: drop unused DIST entryMike Gilbert2016-09-051-1/+0
* app-emulation/qemu: drop vulnerable 2.5.1, bug #592430, and 19 othersMatthias Maier2016-09-0511-1608/+0
* app-emulation/qemu: x86 stable wrt bug #592430Agostino Sarubbo2016-09-051-1/+1
* app-emulation/qemu: amd64 stable wrt bug #592430Agostino Sarubbo2016-09-051-1/+1
* app-emulation/qemu: fix installation with USE=python, bug #592908Matthias Maier2016-09-051-1/+0
* app-emulation/qemu: drop obsolete patchesMatthias Maier2016-09-0517-943/+0
* app-emulation/qemu: drop vulnerable 2.6.0Matthias Maier2016-09-053-680/+1
* app-emulation/qemu: apply patch for CVE-2016-6836, bug #591242Matthias Maier2016-09-052-0/+28
* app-emulation/qemu: version bump to 2.7.0, various security fixesMatthias Maier2016-09-052-0/+678
* app-emulation/qemu: remove vulnerable 2.5.0Matthias Maier2016-09-053-1394/+0
* app-emulation/qemu: Drop a patchLuca Barbato2016-08-211-1/+0