summaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* app-i18n/librime: Remove oldDavid Seifert7 days3-74/+0
* app-i18n/librime: Depend on dev-libs/boost[nls].Arfrever Frehtes Taifersar Arahesis2019-09-283-3/+3
* app-i18n/librime: Use ESYSROOT.Arfrever Frehtes Taifersar Arahesis2019-09-281-1/+1
* app-i18n/librime: keyworded 1.5.3 for sparc, bug #693040Rolf Eike Beer2019-08-301-1/+1
* app-i18n/librime: arm64 keyworded (bug #692414)Aaron Bauman2019-08-171-1/+1
* app-i18n/librime: Set RESTRICT="!test? ( test )".Arfrever Frehtes Taifersar Arahesis2019-08-164-0/+4
* app-i18n/librime: ppc64 stable wrt bug #690630Agostino Sarubbo2019-08-131-1/+1
* app-i18n/librime: ppc stable wrt bug #690630Agostino Sarubbo2019-08-131-1/+1
* app-i18n/librime: amd64 stable wrt bug #690630Agostino Sarubbo2019-08-121-1/+1
* app-i18n/librime: x86 stable (bug #690630)Thomas Deutschmann2019-08-111-1/+1
* app-i18n/librime: Use headers of dev-libs/darts, dev-libs/utfcpp and x11-base...Arfrever Frehtes Taifersar Arahesis2019-08-091-0/+12
* app-i18n/librime: Version bump (1.5.3).Arfrever Frehtes Taifersar Arahesis2019-08-092-0/+52
* app-i18n/librime: Fix dependency on dev-libs/boost in <1.3.2.Arfrever Frehtes Taifersar Arahesis2019-08-092-2/+2
* app-i18n/librime: Update license in >=1.2.10.Arfrever Frehtes Taifersar Arahesis2019-08-092-2/+2
* app-i18n/librime: Delete broken "static-libs" USE flag.Arfrever Frehtes Taifersar Arahesis2019-06-283-9/+6
* app-i18n/librime: version bump 1.4.0Yixun Lan2019-02-122-0/+38
* app-i18n/librime: new upstream releaseAkinori Hattori2018-07-272-0/+38
* app-i18n/librime: tidyAkinori Hattori2018-07-271-9/+6
* app-i18n/*: Update dependencies (x11-proto/* -> x11-base/xorg-proto).Arfrever Frehtes Taifersar Arahesis2018-04-261-2/+2
* app-i18n/librime: Delete old versions (<1.2.9).Arfrever Frehtes Taifersar Arahesis2017-11-287-736/+1
* app-i18n/librime: stable 1.2.9 for ppc, bug #636226Sergei Trofimovich2017-11-181-1/+1
* app-i18n/librime: stable 1.2.9 for ppc64, bug #636226Sergei Trofimovich2017-11-181-1/+1
* app-i18n/librime: Stabilize 1.2.9 on amd64/x86.Arfrever Frehtes Taifersar Arahesis2017-11-011-1/+1
* app-i18n/librime: Use consistent quoting in metadata.xml.Arfrever Frehtes Taifersar Arahesis2017-10-231-1/+1
* app-i18n/librime: Fix dependencies.Arfrever Frehtes Taifersar Arahesis2017-10-231-8/+6
* app-i18n/librime: Use EAPI="6". Minor cleanup.Arfrever Frehtes Taifersar Arahesis2017-10-231-5/+7
* app-i18n/librime: Update HOMEPAGE.Arfrever Frehtes Taifersar Arahesis2017-10-232-3/+1
* app-i18n/librime: Set subslot based on soname of librime.so.Arfrever Frehtes Taifersar Arahesis2017-10-232-2/+2
* app-i18n/librime: Use := operator for dependency on app-i18n/opencc.Arfrever Frehtes Taifersar Arahesis2017-08-223-6/+6
* Globally add missing remote ID references to metadata.xmlJustin Lecher2017-04-291-1/+2
* Drop $Id$ per council decision in bug #611234.Robin H. Johnson2017-02-283-3/+0
* app-i18n/librime: remove unused patchMichael Mair-Keimberger (asterix)2016-08-111-224/+0
* app-i18n/librime: version bump 1.2.9, fix opencc issueYixun Lan2016-07-202-0/+40
* Set appropriate maintainer types in metadata.xml (GLEP 67)Michał Górny2016-01-241-2/+2
* Replace all herds with appropriate projects (GLEP 67)Michał Górny2016-01-241-1/+4
* app-i18n/librime: Fixing HOMEPAGE move due to code.google.com shutdownTobias Klausmann2015-09-012-2/+2
* Revert DOCTYPE SYSTEM https changes in metadata.xmlMike Gilbert2015-08-241-1/+1
* Convert URIs for googlecode.com to httpsJustin Lecher2015-08-241-1/+1
* Enable https for all google URIsJustin Lecher2015-08-243-3/+3
* Use https by defaultJustin Lecher2015-08-241-1/+1
* proj/gentoo: Initial commitRobin H. Johnson2015-08-089-0/+978