summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* net-im/prosody: Remove old, vulnerable versions (0.9.{8,9})Tobias Klausmann2016-06-281-84/+0
| | | | | | Gentoo-Bug: 573158 Package-Manager: portage-2.3.0
* net-im/prosody: arm stable, bug #571312Markus Meier2016-01-171-1/+1
| | | | | Package-Manager: portage-2.2.26 RepoMan-Options: --include-arches="arm"
* net-im/prosody: 0.9.9 stable on x86, see bug 571312Andreas Schuerch2016-01-151-1/+1
| | | | Package-Manager: portage-2.2.26
* net-im/prosody: add amd64 keywordTobias Klausmann2016-01-131-1/+1
| | | | | | Gentoo-Bug: 571764 Package-Manager: portage-2.2.26
* net-im/prosody: Add v0.9.9, including security fixes for ↵Tobias Klausmann2016-01-091-0/+84
CVE-2016-1231,CVE-2016-1232 Gentoo-Bug: 571312 Package-Manager: portage-2.2.26