summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* net-libs/axtls: amd64 stable wrt bug #564960Agostino Sarubbo2015-11-091-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="amd64"
* net-libs/libmbim: Stable for PPC64 (bug #507490).Jeroen Roovers2015-11-091-1/+1
| | | | | Package-Manager: portage-2.2.24 RepoMan-Options: --ignore-arches
* net-libs/axtls: Stable for HPPA PPC64 (bug #564960).Jeroen Roovers2015-11-081-1/+1
| | | | | Package-Manager: portage-2.2.24 RepoMan-Options: --ignore-arches
* Merge remote-tracking branch 'github/pr/331'Julian Ospald2015-11-071-1/+1
|\
| * net-libs/http-parser: respect ${EPREFIX}mschubert2015-11-061-1/+1
| |
* | net-libs/nodejs: version bump to 5.0.0Julian Ospald2015-11-072-0/+157
| | | | | | | | Gentoo-Bug: 564594
* | net-libs/nodejs: version bump to 4.2.2Julian Ospald2015-11-072-0/+157
| | | | | | | | Gentoo-Bug: 564594
* | net-libs/libdmapsharing: Drop oldPacho Ramos2015-11-072-58/+0
| | | | | | | | Package-Manager: portage-2.2.23
* | net-libs/libdmapsharing: Version bump, avahi[dbus] is needed (#561072 by ↵Pacho Ramos2015-11-072-0/+51
| | | | | | | | | | | | Toralf Förster) Package-Manager: portage-2.2.23
* | net-libs/webkit-gtk: Fix alpha, bug #564352 by Brian Parkhurst and Alexander ↵Pacho Ramos2015-11-072-0/+25
| | | | | | | | | | | | Tsoy Package-Manager: portage-2.2.23
* | net-libs/webkit-gtk: Fix ia64, bug #555504 by Émeric MaschinoPacho Ramos2015-11-071-1/+1
| | | | | | | | Package-Manager: portage-2.2.23
* | net-libs/webkit-gtk: Fix ia64, bug #555504 by Émeric MaschinoPacho Ramos2015-11-072-5/+26
|/ | | | Package-Manager: portage-2.2.23
* net-libs/{libmrss,libnxml}: add arm/mips loveMike Frysinger2015-11-052-3/+3
|
* net-libs/libnxml: use -delete for .la filesMike Frysinger2015-11-051-2/+2
|
* net-libs/libtirpc: version bump to 1.0.1Mike Frysinger2015-11-032-0/+57
|
* net-libs/http-parser: version bumpJulian Ospald2015-11-027-0/+259
| | | | | | | This also fixes the upstream build system instead of working around it. It also fixes missing CFLAGS in linking commands.
* net-libs/libmicrohttpd: Add a subslotMike Gilbert2015-10-311-1/+1
| | | | | | The soname version changed from 10 to 11, so add a matching subslot. Package-Manager: portage-2.2.23_p10
* net-libs/libmicrohttpd: remove older unstable.Anthony G. Basile2015-10-312-52/+0
| | | | Package-Manager: portage-2.2.20.1
* net-libs/libmicrohttpd: version bump 0.9.45Anthony G. Basile2015-10-312-0/+60
| | | | Package-Manager: portage-2.2.20.1
* net-libs/signon-oauth2: avoid build failure when unused dependency is not ↵Michael Palimaka2015-10-292-1/+19
| | | | | | | | installed Gentoo-bug: 564316 Package-Manager: portage-2.2.20.1
* net-libs/gsoap: Bump to version 2.8.24Lars Wendler2015-10-282-0/+79
| | | | | Package-Manager: portage-2.2.23 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-p2p/rtorrent: version bump 0.9.6Anthony Ryan2015-10-264-22/+58
| | | | | | | | | | | | * Bumped net-libs/libtorrent (required bump by dependency) * Updated the HOMEPAGE and SRC_URI due to changes upstream * [Repoman] Bumped EAPI, copyright and added slot operators * Added additional metadata and fixed indentation of metadata.xml * Added missing test dependency for libtorrent * Removed posix_falloc test override (resolved upstream) * Initial LibreSSL support Fixes https://bugs.gentoo.org/562830
* net-libs/telepathy-qt: remove oldMichael Palimaka2015-10-262-96/+0
| | | | Package-Manager: portage-2.2.20.1
* net-libs/telepathy-qt: x86 stable wrt bug #562582Mikle Kolyada2015-10-251-1/+1
| | | | Package-Manager: portage-2.2.20.1
* Revert "net-libs/nodejs: Keyword for ppc+ppc64. Disable tests on both ↵Ian Delaney2015-10-241-9/+2
| | | | | | platforms. Fixes bug 562984." This reverts commit 98e09822dbca21a19966bbf533638205b6bb5fb5.
* bitcoincore: Bump to 0.11.1Luke Dashjr2015-10-234-0/+50
| | | | Signed-off-by: Luke Dashjr <luke-jr+git@utopios.org>
* net-libs/libmediawiki: use correct versionMichael Palimaka2015-10-242-1/+1
| | | | | | Gentoo-bug: 563878 Package-Manager: portage-2.2.20.1
* Revert "bitcoincore: Bump to 0.11.1"Julian Ospald2015-10-231-27/+0
| | | | This reverts commit f0eac2dfbd1498bff1f03350c97d2d12e63e2711.
* net-libs/nodejs: Keyword for ppc+ppc64. Disable tests on both platforms. ↵Patrice Clement2015-10-231-2/+9
| | | | | | Fixes bug 562984. Package-Manager: portage-2.2.20.1
* bitcoincore: Bump to 0.11.1Luke Dashjr2015-10-231-0/+27
| | | | Signed-off-by: Luke Dashjr <luke-jr+git@utopios.org>
* net-libs/libmediawiki: Version bump to 4.14.0Andreas Sturmlechner2015-10-232-0/+22
| | | | Package-Manager: portage-2.2.20.1
* net-libs/libmediawiki: remove oldMichael Palimaka2015-10-223-46/+0
| | | | Package-Manager: portage-2.2.20.1
* net-libs/libkvkontakte: remove oldMichael Palimaka2015-10-224-77/+0
| | | | Package-Manager: portage-2.2.20.1
* Drop deprecated usage of parallel python eclass functionsJustin Lecher2015-10-224-4/+4
| | | | | | | | Python eclasses dropped parallel execution support some while ago. python_parallel_foreach_impl was an alias for python_foreach_impl for some time already. Signed-off-by: Justin Lecher <jlec@gentoo.org>
* net-libs/gnutls: add subslot descriptionAlon Bar-Lev2015-10-221-0/+3
| | | | Package-Manager: portage-2.2.20.1
* net-libs/gnutls: version bumpAlon Bar-Lev2015-10-202-0/+133
| | | | Package-Manager: portage-2.2.20.1
* net-libs/qxmpp: amd64 stable wrt bug #563420Mikle Kolyada2015-10-191-1/+1
| | | | Package-Manager: portage-2.2.20.1
* net-libs/telepathy-qt: amd64 stable wrt bug #562582Agostino Sarubbo2015-10-191-1/+1
| | | | | Package-Manager: portage-2.2.20.1 RepoMan-Options: --include-arches="amd64"
* net-libs/libsoup-gnome: sparc stable wrt bug #551826Mikle Kolyada2015-10-181-1/+1
| | | | Package-Manager: portage-2.2.20.1
* net-libs/libsoup: sparc stable wrt bug #551826Mikle Kolyada2015-10-181-1/+1
| | | | Package-Manager: portage-2.2.20.1
* net-libs/glib-networking: sparc stable wrt bug #551826Mikle Kolyada2015-10-181-1/+1
| | | | Package-Manager: portage-2.2.20.1
* net-libs/farstream: sparc stable wrt bug #551826Mikle Kolyada2015-10-181-1/+1
| | | | Package-Manager: portage-2.2.20.1
* net-libs/nodejs: respect system ld, binutilsmschubert2015-10-171-0/+3
|
* net-libs/socket_wrapper: Removed old.Lars Wendler2015-10-172-26/+0
| | | | | Package-Manager: portage-2.2.23 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/socket_wrapper: Bump to version 1.1.5Lars Wendler2015-10-172-0/+26
| | | | | Package-Manager: portage-2.2.23 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-libs/ignition-transport: Add missing dep on net-libs/cppzmq. Bug #563248.Alexis Ballier2015-10-161-0/+1
| | | | Package-Manager: portage-2.2.23
* Update remote-idsJustin Lecher2015-10-161-4/+7
| | | | Signed-off-by: Justin Lecher <jlec@gentoo.org>
* net-libs/miniupnpc: Merge "Version bump to 1.9.20151008"Michał Górny2015-10-162-0/+58
|\ | | | | | | | | | | With minor fixes on top of it. Pull-Request: https://github.com/gentoo/gentoo/pull/214
| * net-libs/miniupnpc: Improve usex useMichał Górny2015-10-161-2/+2
| | | | | | | | Package-Manager: portage-2.2.23
| * net-libs/miniupnpc-1.9.20151008: reduce SONAMEMichał Górny2015-10-161-2/+5
| | | | | | | | | | | | | | | | Reduce the installed library SONAME since upstream bumped it unnecessarily when performing backwards-compatible API change. At least once we're saved from rebuilding every reverse dependency. Package-Manager: portage-2.2.23