summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
...
* net-nds/389-ds-base: remove unused filesMichael Mair-Keimberger (asterix)2017-01-142-44/+0
|
* net-nds/openldap: arm stable, bug #560424Markus Meier2017-01-131-1/+1
| | | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* net-nds/openldap: sparc stable wrt bug #560424Agostino Sarubbo2017-01-111-2/+2
| | | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="sparc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-nds/shelldap: remove the obsolete <description> tagGöktürk Yüksek2017-01-091-2/+0
| | | | Package-Manager: portage-2.3.0
* net-nds/389-ds-base: Revbump to add build patch provided by upstreamWes Cilldhaire2017-01-052-0/+15
| | | | | | | | Adds AC_PROG_CC_STDC to configure.ac Acked-by: wibrown@redhat.com Package-Manager: portage-2.3.2
* net-nds/shelldap: version bump to 1.3.2Azamat H. Hackimov2017-01-043-0/+49
| | | | | | | Updated hompage and source URI. Package-Manager: portage-2.3.0 Closes: https://github.com/gentoo/gentoo/pull/3282
* net-nds/rpcbind: force newer libtirpc #602346Mike Frysinger2016-12-211-1/+1
|
* net-nds/rpcbind: drop old <0.2.3-r1 versionsMike Frysinger2016-12-107-323/+0
|
* net-nds/rpcbind: mark 0.2.3-r1 arm64/s390/sh stableMike Frysinger2016-12-101-1/+1
|
* net-nds/rpcbind: version bump to 0.2.4Mike Frysinger2016-12-102-0/+56
|
* net-nds/openldap: bug #588792, ensure dev-db/lmdb matches or exceeds bundled ↵Robin H. Johnson2016-11-275-5/+5
| | | | | | lmdb. Package-Manager: portage-2.3.2
* net-nds/389-ds-base: Update SRC_URI for 1.3.4.14Wes Cilldhaire2016-11-271-1/+1
| | | | Package-Manager: portage-2.3.2
* net-nds/389-ds-base: Remove vulnerable versionsWes Cilldhaire2016-11-273-267/+0
| | | | | | | | CVE-2016-5416 CVE-2016-4992 CVE-2016-5405 Acked-by: wibrown@redhat.com Package-Manager: portage-2.3.2
* net-nds/389-ds-base: Update to 1.3.4.14 and 1.3.5.15Wes Cilldhaire2016-11-274-3/+271
| | | | | | Acked-by wibrown@redhat.com Package-Manager: portage-2.3.2
* net-nds/openldap-2.4.44-r0: stable on alphaTobias Klausmann2016-11-231-1/+1
| | | | Gentoo-Bug: 560424
* net-nds/openldap: x86 stable wrt bug #560424Agostino Sarubbo2016-11-191-1/+1
| | | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-nds/openldap: amd64 stable wrt bug #560424Agostino Sarubbo2016-11-191-1/+1
| | | | | | Package-Manager: portage-2.3.0 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-nds/openldap: fix cross-compiling due to pthread tests #463966Mike Frysinger2016-11-0910-0/+50
|
* net-nds/openldap: skip acct creation for USE=minimalMike Frysinger2016-11-0912-24/+72
| | | | | The accounts are only used by the ldap server, not its libraries, so skip account creation in those cases.
* Remove masked for removal packagesPacho Ramos2016-11-093-72/+0
|
* net-nds/nsscache: cleanup googlecode references.Robin H. Johnson2016-11-056-183/+0
| | | | Package-Manager: portage-2.3.2
* net-nds/rpcbind: remove _P() macro, bug #589666Anthony G. Basile2016-10-062-0/+304
| | | | Package-Manager: portage-2.2.28
* net-nds/jxplorer: clean up old.Patrice Clement2016-10-033-142/+0
| | | | Package-Manager: portage-2.3.0
* net-nds/jxplorer: version bump + clean up.Patrice Clement2016-10-032-0/+77
| | | | Package-Manager: portage-2.3.0
* package.mask: remove some masked for removal packagesPacho Ramos2016-10-0115-561/+0
|
* net-nds/openldap: Add slot operator on Perl dependency where possible, bug ↵Andreas K. Hüttel2016-09-2910-18/+18
| | | | | | 595388 Package-Manager: portage-2.3.0
* net-nds/gss-proxy: Bump to version 0.5.1Lars Wendler2016-08-152-0/+55
| | | | | Package-Manager: portage-2.3.0 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
* net-nds/phpldapadmin: Cleanup per bug #267342Pacho Ramos2016-08-071-4/+0
| | | | Package-Manager: portage-2.3.0
* sourceforge: switch to https:// URIsMike Frysinger2016-07-278-8/+8
|
* net-nds/389-ds-base: Fix LICENSE and cleanup redundant DEPENDsWes Cilldhaire2016-06-143-12/+9
| | | | | | Acked-by: wibrown@redhat.com Closes: https://github.com/gentoo/gentoo/pull/1674 Package-Manager: portage-2.3.0_rc1
* net-nds/389-ds-base: Prune old 1.3.5 point releaseWes Cilldhaire2016-06-142-142/+0
| | | | | | Acked-by: wibrown@redhat.com Package-Manager: portage-2.3.0_rc1
* net-nds/389-ds-base: live ebuild for upstream's git repo Live ebuild for ↵Wes Cilldhaire2016-06-101-0/+127
| | | | | | | | | | | building from 389ds upstream's repo Acked-by: wibrown@redhat.com Package-Manager: portage-2.3.0_rc1 Closes: https://github.com/gentoo/gentoo/pull/1642 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* net-nds/389-ds-base: version bump to 1.3.5.4 New version from 389-ds-base ↵Wes Cilldhaire2016-06-102-0/+127
| | | | | | | | | | | upstream Acked-by: wibrown@redhat.com Package-Manager: portage-2.3.0_rc1 Closes: https://github.com/gentoo/gentoo/pull/1641 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
* net-nds/gss-proxy: add missing build deps for man pages #585200Mike Frysinger2016-06-061-0/+4
|
* net-nds/gss-proxy: initial package #548208Mike Frysinger2016-06-054-0/+73
| | | | Needed by newer nfs-utils for kerberos/nfsv4 services.
* apache: switch to https:// URIMike Frysinger2016-06-011-1/+1
|
* net-nds/tac_plus: use #!/sbin/openrc-run instead of #!/sbin/runscriptAustin English2016-05-182-2/+2
|
* net-nds/rpcbind: use #!/sbin/openrc-run instead of #!/sbin/runscriptAustin English2016-05-181-1/+1
|
* net-nds/portmap: use #!/sbin/openrc-run instead of #!/sbin/runscriptAustin English2016-05-181-1/+1
|
* net-nds/openldap: use #!/sbin/openrc-run instead of #!/sbin/runscriptAustin English2016-05-187-7/+7
|
* net-nds/389-ds-base: use #!/sbin/openrc-run instead of #!/sbin/runscriptAustin English2016-05-182-2/+2
|
* net-nds/ypserv: remove old ebuildAustin English2016-05-021-77/+0
| | | | Package-Manager: portage-2.2.26
* net-nds/ypserv: use #!/sbin/openrc-run instead of #!/sbin/runscriptAustin English2016-05-024-6/+85
| | | | | | Gentoo-Bug: https://bugs.gentoo.org/573846 Package-Manager: portage-2.2.26
* net-nds/ypserv: remove unused initscriptAustin English2016-05-021-22/+0
|
* net-nds/ypbind: remove old ebuildAustin English2016-05-021-65/+0
| | | | Package-Manager: portage-2.2.26
* net-nds/ypbind: use #!/sbin/openrc-run instead of #!/sbin/runscriptAustin English2016-05-022-2/+67
| | | | | | Gentoo-Bug: https://bugs.gentoo.org/573846 Package-Manager: portage-2.2.26
* net-nds/389-admin: remove old ebuildAustin English2016-05-021-171/+0
| | | | Package-Manager: portage-2.2.26
* net-nds/389-admin: use #!/sbin/openrc-run instead of #!/sbin/runscriptAustin English2016-05-022-2/+173
| | | | | | Gentoo-Bug: https://bugs.gentoo.org/573846 Package-Manager: portage-2.2.26
* net-nds/389-ds-base: version bump to 1.3.5.1Wes Cilldhaire2016-04-012-0/+142
| | | | | | | | | | | New version from 389-ds-base upstream Acked-by: wibrown@redhat.com Package-Manager: portage-2.2.28 Closes: https://github.com/gentoo/gentoo/pull/1175 Signed-off-by: Ian Delaney <idella4@gentoo.org>
* net-nds/rpcbind: package is maintained by base-systemMichael Palimaka2016-03-311-1/+3
| | | | Package-Manager: portage-2.2.28