summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
...
* net-nds/gss-proxy: stable 0.7.0-r1 for ia64, bug #642134Sergei Trofimovich2017-12-241-1/+1
| | | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="ia64"
* net-nds/gss-proxy: stable 0.7.0-r1 for ppc/ppc64, bug #642134Sergei Trofimovich2017-12-241-1/+1
| | | | | Package-Manager: Portage-2.3.19, Repoman-2.3.6 RepoMan-Options: --include-arches="ppc ppc64"
* net-nds/openldap: slurpd no longer exists.Robin H. Johnson2017-12-143-3/+3
| | | | Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* net-nds/openldap: remove unused patches/fileMichael Mair-Keimberger2017-12-148-420/+0
| | | | | | Closes: https://github.com/gentoo/gentoo/pull/6394 (cherry picked from commit 4e478aadc251ed749a110c490fee30db294d0fba) Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* net-nds/*: Update Manifest hashesMichał Górny2017-12-1021-38/+38
|
* net-nds/tac_plus: [QA] Consistent whitespace in metadata.xmlDavid Seifert2017-11-271-9/+8
|
* net-nds/openldap: [QA] Consistent whitespace in metadata.xmlDavid Seifert2017-11-271-7/+6
|
* net-nds/gosa-plugin-systems: [QA] Consistent whitespace in metadata.xmlDavid Seifert2017-11-271-7/+7
|
* net-nds/gosa-plugin-samba: [QA] Consistent whitespace in metadata.xmlDavid Seifert2017-11-271-7/+7
|
* net-nds/gosa-plugin-mail: [QA] Consistent whitespace in metadata.xmlDavid Seifert2017-11-271-7/+7
|
* net-nds/yp-tools: remove 2.12-r1Michael Palimaka2017-11-192-42/+0
| | | | Package-Manager: Portage-2.3.8, Repoman-2.3.4
* net-nds/389-ds-base: remove unused patchMichael Mair-Keimberger2017-11-181-396/+0
| | | | Closes: https://github.com/gentoo/gentoo/pull/6223
* net-nds/yp-tools: stable 4.2.2-r1 for ppc, bug #635886Sergei Trofimovich2017-11-181-1/+1
| | | | | Package-Manager: Portage-2.3.14, Repoman-2.3.6 RepoMan-Options: --include-arches="ppc"
* net-nds/yp-tools: stable 4.2.2-r1 for hppa, bug #635886Sergei Trofimovich2017-11-141-1/+1
| | | | | Package-Manager: Portage-2.3.13, Repoman-2.3.4 RepoMan-Options: --include-arches="hppa"
* net-nds/yp-tools: stable 4.2.2-r1 for ppc64, bug #635886Sergei Trofimovich2017-11-141-1/+1
| | | | | Package-Manager: Portage-2.3.13, Repoman-2.3.4 RepoMan-Options: --include-arches="ppc64"
* net-nds/389-ds-base: Minor changes to -9999 Change HOMEPAGE to match other ↵Wes Cilldhaire2017-11-101-2/+2
| | | | | | | ebuilds, constrain version of dev-libs/nss dependency Acked-by: wibrown@redhat.com Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-nds/389-ds-base: Remove vulnerable versionsJonas Stein2017-11-103-264/+0
| | | | | | | | Removal due to CVE-2017-7551 after version bump. Bug: https://bugs.gentoo.org/627038 Acked-by: wibrown@redhat.com Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-nds/389-ds-base: Fix tabs/spaces in metadataJonas Stein2017-11-101-8/+11
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-nds/389-ds-base: Bump to 1.3.5.19 and 1.3.6.8Wes Cilldhaire2017-11-103-0/+250
| | | | | | | | Bump to 1.3.5.19 and 1.3.6.8 to fix CVE-2017-7551 Bug: https://bugs.gentoo.org/627038 Acked-by: wibrown@redhat.com Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-nds/yp-tools-4.2.2-r1: alpha stableTobias Klausmann2017-11-081-1/+1
| | | | Gentoo-Bug: http://bugs.gentoo.org/635886
* net-nds/gss-proxy: Add dep for selinux policyJason Zaman2017-11-081-0/+89
| | | | Package-Manager: Portage-2.3.8, Repoman-2.3.3
* net-nds/yp-tools: x86 stable (bug #635886)Thomas Deutschmann2017-11-071-1/+1
| | | | Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-nds/yp-tools: Stable on amd64Manuel Rüger2017-11-071-1/+1
| | | | Package-Manager: Portage-2.3.12, Repoman-2.3.4
* net-nds/openldap: fix modules libtool files pruneZhao Yongming2017-11-053-3/+6
| | | | | | | | | | | | | | | the prune_libtool_files is run before the modules intall, that will leave many la files in openldap module directory broken due to main la file is gone, which will make revdep-rebuild or cave fix-linkage keep rebuilding net-nds/openldap. keep module la files removed by default will prevent user from using .la file in modules config, which is working but should not been encouraged, such as BUG:600484 Fixes: https://bugs.gentoo.org/537418 (cherry picked from commit 2c2376d9efd3d77424e3c8a626a165daf881e145) Signed-off-by: Robin H. Johnson <robbat2@gentoo.org>
* net-nds/yp-tools: stable 4.2.2-r1 for ia64, bug #635886Sergei Trofimovich2017-11-041-1/+1
| | | | | Package-Manager: Portage-2.3.13, Repoman-2.3.4 RepoMan-Options: --include-arches="ia64"
* net-nds/yp-tools: disable tests, bug #636328Sergei Trofimovich2017-11-041-0/+2
| | | | | | Reported-by: Toralf Förster Bug: https://bugs.gentoo.org/636328 Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-nds/yp-tools: Add missing dependencies for the glibc-2.26 case, bug 630246Andreas K. Hüttel2017-11-011-0/+7
| | | | | Closes: https://bugs.gentoo.org/630246 Package-Manager: Portage-2.3.13, Repoman-2.3.4
* net-nds/openldap: update link to wikiFrancesco Turco2017-09-033-3/+3
|
* net-nds/gss-proxy: Bump version to 0.7.0, add hardened use flagNelo-T. Wallus2017-08-182-0/+88
| | | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1 Closes: https://github.com/gentoo/gentoo/pull/5303
* net-nds/389-ds-base: fix typo in flag description.Eugene Yarkov2017-08-141-1/+1
| | | | Closes: https://github.com/gentoo/gentoo/pull/5421
* net-nds/openldap: fix bug 622460 in place, build errorMatthew Thode2017-07-251-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.3
* net-nds/openldap: sed init script and systemd unit before installMike Gilbert2017-07-223-21/+15
| | | | | Bug: https://bugs.gentoo.org/625960 Package-Manager: Portage-2.3.6_p23, Repoman-2.3.3_p1
* net-nds/yp-tools: Fix keywordsPacho Ramos2017-07-191-1/+1
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-nds/yp-tools: Version bumpPacho Ramos2017-07-192-0/+32
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-nds/shelldap: version bump, drop oldSergey Popov2017-07-182-13/+16
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.1
* net-nds/openldap: drop vulnerable wrt sec bug #560424Aaron Bauman2017-07-163-1089/+0
|
* net-nds/openldap: Add patch to build with libressl-2.5.4 and call to epatch_userPatrick McLean2017-06-292-0/+70
| | | | | | | Patch pulled from https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=219781 Gentoo-Bug: 622464 Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-nds/openldap: added sha2 contrib support pre bug 621670 and pr \#4973Matthew Thode2017-06-232-2/+30
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-nds/openldap: fix gnutls support in openldap-2.4.45 bug 622460Matthew Thode2017-06-232-1/+110
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-nds/openldap: bupMatthew Thode2017-06-212-0/+854
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-nds/rpcbind: ia64 stable wrt bug #617472Agostino Sarubbo2017-06-101-1/+1
| | | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 RepoMan-Options: --include-arches="ia64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-nds/openldap: [QA] Remove redundant WANT_AUTO*="latest"David Seifert2017-05-262-6/+2
| | | | Package-Manager: Portage-2.3.6, Repoman-2.3.2
* net-nds/rpcbind: arm stable, bug #617472Markus Meier2017-05-161-1/+1
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 RepoMan-Options: --include-arches="arm"
* net-nds/389-ds-base: Remove now-superfluous patch.Wes Cilldhaire2017-05-151-13/+0
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2 Closes: https://github.com/gentoo/gentoo/pull/4609
* net-nds/389-ds-base: Remove old 1.3.5 point release.Wes Cilldhaire2017-05-152-126/+0
| | | | | | Acked-by: wibrown@redhat.com Package-Manager: Portage-2.3.5, Repoman-2.3.2 Closes: https://github.com/gentoo/gentoo/pull/4609
* net-nds/389-ds-base: Update to 1.3.5.17.Wes Cilldhaire2017-05-152-0/+125
| | | | | | | | Gentoo-Bug: https://bugs.gentoo.org/605432 Acked-by: wibrown@redhat.com Package-Manager: Portage-2.3.5, Repoman-2.3.2 Closes: https://github.com/gentoo/gentoo/pull/4609
* net-nds/389-ds-base: Update ebuild for -9999 release.Wes Cilldhaire2017-05-151-7/+14
| | | | | | | | | | New repo URI, enable tests. Gentoo-Bug: https://bugs.gentoo.org/605432 Acked-by: wibrown@redhat.com Package-Manager: Portage-2.3.5, Repoman-2.3.2 Closes: https://github.com/gentoo/gentoo/pull/4609
* net-nds/rpcbind: ppc ppc64 stable (bug 616486).Michael Weber2017-05-141-1/+1
| | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.2 RepoMan-Options: --include-arches="ppc ppc64"
* net-nds/rpcbind-0.2.4-r1: add alpha keywordTobias Klausmann2017-05-121-1/+1
| | | | Gentoo-Bug: 617472
* net-nds/rpcbind: sparc stable wrt bug #617472Agostino Sarubbo2017-05-121-1/+1
| | | | | | Package-Manager: Portage-2.3.5, Repoman-2.3.1 RepoMan-Options: --include-arches="sparc" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>