summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* net-nds/389-ds-base: remove oldRobert Förster19 hours3-419/+0
| | | | | | | Package-Manager: Portage-3.0.23, Repoman-3.0.3 Signed-off-by: Robert Förster <Dessa@gmake.de> Closes: https://github.com/gentoo/gentoo/pull/22388 Signed-off-by: Florian Schmaus <flow@gentoo.org>
* net-nds/389-ds-base: bump to 1.4.4.17Robert Förster19 hours2-0/+300
| | | | | | Package-Manager: Portage-3.0.23, Repoman-3.0.3 Signed-off-by: Robert Förster <Dessa@gmake.de> Signed-off-by: Florian Schmaus <flow@gentoo.org>
* net-nds/openldap: e2fsprogs-libs → e2fsprogsDavid Seifert12 days4-4/+4
| | | | | Bug: https://bugs.gentoo.org/806875 Signed-off-by: David Seifert <soap@gentoo.org>
* net-nds/389-ds-base: e2fsprogs-libs → e2fsprogsDavid Seifert12 days1-1/+1
| | | | | Bug: https://bugs.gentoo.org/806875 Signed-off-by: David Seifert <soap@gentoo.org>
* **/metadata.xml: Replace http by https in DOCTYPE elementUlrich Müller14 days15-15/+15
| | | | | Bug: https://bugs.gentoo.org/552720 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
* net-nds/389-ds-base: add a missing depJoonas Niilola2021-08-121-0/+1
| | | | Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* net-nds/389-ds-base: remove vulnerableRobert Förster2021-08-123-404/+0
| | | | | | | | Bug: https://bugs.gentoo.org/794505 Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Robert Förster <Dessa@gmake.de> Closes: https://github.com/gentoo/gentoo/pull/21815 Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* net-nds/389-ds-base: bump to 1.4.4.16 with security fixesRobert Förster2021-08-123-0/+443
| | | | | | | | | for CVE-2021-3514 and CVE-2021-3652 Bug: https://bugs.gentoo.org/794505 Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Robert Förster <Dessa@gmake.de> Signed-off-by: Joonas Niilola <juippis@gentoo.org>
* net-nds/tac_plus: Stabilize 4.0.4.27a-r3 ppc, #807379Sam James2021-08-111-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/tac_plus: Stabilize 4.0.4.27a-r3 x86, #807379Sam James2021-08-111-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/tac_plus: amd64 stable wrt bug #807379Agostino Sarubbo2021-08-101-1/+1
| | | | | | Package-Manager: Portage-3.0.20, Repoman-3.0.2 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-nds/openldap: [QA] call tmpfiles_process in pkg_postinstSam James2021-07-314-0/+8
| | | | | | | | This is needed to actually apply the tmpfiles configuration we've installed in the ebuild. See tmpfiles.eclass documentation. Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/389-ds-base: PYTHON_MULTI_USEDEP -> PYTHON_USEDEPDavid Seifert2021-07-171-8/+8
| | | | Signed-off-by: David Seifert <soap@gentoo.org>
* net-nds/tac_plus: add missing libcrypt dependencySam James2021-06-303-3/+6
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/yp-tools: add misisng libcrypt dependencySam James2021-06-301-1/+3
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/yp-tools: fix metadata indentationSam James2021-06-301-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/ldapvi: add missing virtual/libcrypt dependency, EAPI 7Sam James2021-06-301-15/+21
| | | | | Closes: https://bugs.gentoo.org/798948 Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/openldap: Add dependency on virtual/libcrypt.Arfrever Frehtes Taifersar Arahesis2021-06-221-4/+4
| | | | | Signed-off-by: Arfrever Frehtes Taifersar Arahesis <Arfrever@Apache.Org> Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/ldapvi: use binding := for dev-libs/opensslIonen Wolkens2021-06-221-2/+2
| | | | | | | | Needed for upcoming upgrade to OpenSSL 3.0.0 which has changed ABI. Acked-by: David Seifert <soap@gentoo.org> Signed-off-by: Ionen Wolkens <ionen@gentoo.org> Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/openldap: Add dependency on virtual/libcrypt.Arfrever Frehtes Taifersar Arahesis2021-06-223-12/+12
| | | | | | | | Needed for upcoming libxcrypt migration. Acked-by: David Seifert <soap@gentoo.org> Signed-off-by: Arfrever Frehtes Taifersar Arahesis <Arfrever@Apache.Org> Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/openldap: Version bump (v2.4.59)Mikle Kolyada2021-06-222-0/+907
| | | | | Package-Manager: Portage-3.0.18, Repoman-3.0.2 Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* net-nds/rpcbind: drop 1.2.5David Seifert2021-06-142-62/+0
| | | | Signed-off-by: David Seifert <soap@gentoo.org>
* net-nds/rpcbind: stable 1.2.6 for hppa, bug #795624Rolf Eike Beer2021-06-131-1/+1
| | | | | | | Package-Manager: Portage-3.0.18, Repoman-3.0.2 RepoMan-Options: --include-arches="hppa" Signed-off-by: Rolf Eike Beer <eike@sf-mail.de> Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
* net-nds/rpcbind: x86 stable wrt bug #795624Agostino Sarubbo2021-06-131-1/+1
| | | | | | Package-Manager: Portage-3.0.13, Repoman-3.0.2 RepoMan-Options: --include-arches="x86" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-nds/rpcbind: Stabilize 1.2.6 amd64, #795624Sam James2021-06-131-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/rpcbind: Stabilize 1.2.6 arm, #795624Sam James2021-06-121-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/rpcbind: Stabilize 1.2.6 arm64, #795624Sam James2021-06-121-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/rpcbind: Stabilize 1.2.6 sparc, #795624Sam James2021-06-121-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/rpcbind: Stabilize 1.2.6 ppc64, #795624Sam James2021-06-121-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/rpcbind: Stabilize 1.2.6 ppc, #795624Sam James2021-06-121-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/openldap: fix BadDefaultUseFlagsSam James2021-06-033-3/+3
| | | | | | | | | | | -foo in IUSE is discouraged. It is equivalent (in every meaningful case) to 'foo' but confuses parsing tools like e.g. packages.gentoo.org. Dropping '-' from these flags has no impact on the actual default behaviour. See: https://devmanual.gentoo.org/general-concepts/use-flags/index.html#iuse-defaults Package-Manager: Portage-3.0.19, Repoman-3.0.3 Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/tac_plus: drop inactive maintainerDavid Seifert2021-05-311-4/+1
| | | | | Package-Manager: Portage-3.0.19, Repoman-3.0.3 Signed-off-by: David Seifert <soap@gentoo.org>
* net-nds/yp-tools: add missing NLS dependenciesSam James2021-05-291-3/+5
| | | | | | | | * Calls gettext at build time * Links against libintl Signed-off-by: Sam James <sam@gentoo.org> Signed-off-by: David Seifert <soap@gentoo.org>
* net-nds/nsscache: hide bsddb3 usage behind USE=berkdbSam James2021-05-261-3/+3
| | | | | | We're looking at deprecating sys-libs/db usage where possible. Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/gssproxy: Remove old 0.8.3David Seifert2021-05-132-89/+0
| | | | | Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: David Seifert <soap@gentoo.org>
* net-nds/rpcbind: Version bump to 1.2.6Matt Turner2021-05-112-0/+62
| | | | Signed-off-by: Matt Turner <mattst88@gentoo.org>
* net-nds/rpcbind: Port to EAPI=7Matt Turner2021-05-111-7/+7
| | | | | | And propagate ~riscv keyword. Signed-off-by: Matt Turner <mattst88@gentoo.org>
* net-nds/gssproxy: amd64 stable wrt bug #789054Agostino Sarubbo2021-05-111-1/+1
| | | | | | Package-Manager: Portage-3.0.13, Repoman-3.0.2 RepoMan-Options: --include-arches="amd64" Signed-off-by: Agostino Sarubbo <ago@gentoo.org>
* net-nds/jxplorer: java 1.8 + minor fixesMiroslav Šulc2021-05-101-2/+3
| | | | | | Bug: https://bugs.gentoo.org/787638 Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Miroslav Šulc <fordfrog@gentoo.org>
* net-nds/gssproxy: Stabilize 0.8.4 ppc64, #789054Sam James2021-05-091-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/gssproxy: Stabilize 0.8.4 ppc, #789054Sam James2021-05-091-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/gssproxy: Stabilize 0.8.4 x86, #789054Sam James2021-05-091-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/openldap: Version bump (v2.5.4)Mikle Kolyada2021-05-072-0/+839
| | | | | Package-Manager: Portage-3.0.18, Repoman-3.0.2 Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* net-nds/openldap: remove libressl supportMikle Kolyada2021-05-023-78/+8
| | | | | Package-Manager: Portage-3.0.18, Repoman-3.0.2 Signed-off-by: Mikle Kolyada <zlogene@gentoo.org>
* net-nds/shelldap: eutils--Sam James2021-04-161-2/+2
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/rpcbind: drop s390 to ~s390 (unstable)Sam James2021-04-051-2/+2
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/jxplorer: Banned virtualmake is bannedAndreas Sturmlechner2021-04-051-1/+1
| | | | | | | Fix brokenness that was hidden by RESTRICT=test. Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* net-nds/jxplorer: Drop 3.3.1 and 3.3.1.1, EAPI5--Andreas Sturmlechner2021-03-313-138/+0
| | | | | | Closes: https://bugs.gentoo.org/779361 Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
* net-nds/jxplorer: Stabilize 3.3.1.2 amd64, #779361Sam James2021-03-311-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>
* net-nds/jxplorer: Stabilize 3.3.1.2 x86, #779361Sam James2021-03-301-1/+1
| | | | Signed-off-by: Sam James <sam@gentoo.org>