summaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
* sci-geosciences/qgis: Depend on x11-libs/qscintilla[qt4]David Seifert2016-12-221-173/+0
| | | | | Package-Manager: Portage-2.3.3, Repoman-2.3.1 Closes: https://github.com/gentoo/gentoo/pull/3188
* sci-geosciences/qgis: fix accidentally added multilibAmy Winston2016-12-161-1/+1
| | | | Package-Manager: portage-2.3.0
* sci-geosciences/qgis: fix grass flag bug #601380 by Chris MayoAmy Winston2016-12-151-5/+3
| | | | Package-Manager: portage-2.3.0
* app-crypt/qca: rename openssl USE flag -> sslMichael Palimaka2016-10-291-1/+1
| | | | | | Gentoo-bug: 592706 Package-Manager: portage-2.3.2
* sci-geosciences/qgis: Bump to v2.14.5Thomas Deutschmann2016-08-171-0/+175
- Version bump to new upstream release v2.14.5 (Fixes Gentoo-Bug #581146, #583784, #588994). - Bumped to EAPI=6; This makes multilib eclass unnecessary because get_libdir is now part of EAPI=6. - "oracle" USE flag added (Fixes Gentoo-Bug #585156). - Disabling test suite because upstream doesn't allow running from install path [Link 1] (Closes Gentoo-Bug #499894). - Package license updated after upstream clearified its own license [Link 2]. Link 1: https://github.com/qgis/QGIS/blob/final-2_14_5/src/core/qgsapplication.cpp#L374 Link 2: https://github.com/qgis/QGIS/commit/d5bc39cb8ccc047543d37359ae7fc2d34c89a538 Gentoo-Bug: https://bugs.gentoo.org/581146 Gentoo-Bug: https://bugs.gentoo.org/585156 Gentoo-Bug: https://bugs.gentoo.org/588994 Gentoo-Bug: https://bugs.gentoo.org/583784 Gentoo-Bug: https://bugs.gentoo.org/499894 Acked-by: Amy Winston <amynka@gentoo.org> Package-Manager: portage-2.3.0