summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRepository mirror & CI <repomirrorci@gentoo.org>2019-02-23 12:17:05 +0000
committerRepository mirror & CI <repomirrorci@gentoo.org>2019-02-23 12:17:05 +0000
commit9948ff99920849b2539f3fd34c578577e0e0f3a8 (patch)
treede55e096399abd053438bbedd21009584204d4a0
parent2019-02-23 11:32:23 UTC (diff)
downloadgentoo-ci-master.tar.gz
gentoo-ci-master.tar.bz2
gentoo-ci-master.zip
2019-02-23 11:58:28 UTCHEADmaster
-rw-r--r--output.xml40
1 files changed, 16 insertions, 24 deletions
diff --git a/output.xml b/output.xml
index ed8b2bb36..dc57efa86 100644
--- a/output.xml
+++ b/output.xml
@@ -2663,7 +2663,6 @@
<result><category>app-crypt</category><package>monkeysphere</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/monkeysphere-0.36_default_shell.patch', 'files/monkeysphere-0.37_default_shell.patch'</msg></result>
<result><category>app-crypt</category><package>ophcrack</package><version>3.8.0</version><class>DroppedKeywords</class><msg>ppc</msg></result>
<result><category>app-crypt</category><package>veracrypt</package><version>1.19</version><class>MissingSlotDep</class><msg>'sys-fs/fuse' matches more than one slot: [ 0, 3 ]</msg></result>
-<result><category>app-editors</category><package>emacs</package><version>26.1-r3</version><class>DroppedKeywords</class><msg>m68k</msg></result>
<result><category>app-editors</category><package>gedit-plugins</package><version>3.28.1</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [terminal] enforces [python] which may cause preceding [python &amp;&amp; python_single_target_python3_6] enforcing [python_targets_python3_6] to evaluate to true</msg></result>
<result><category>app-editors</category><package>gedit-plugins</package><version>3.28.1</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
<result><category>app-editors</category><package>gedit-plugins</package><version>3.28.1</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
@@ -2672,7 +2671,6 @@
<result><category>app-editors</category><package>latexila</package><version>3.22.1</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
<result><category>app-editors</category><package>latexila</package><version>3.24.3</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
<result><category>app-editors</category><package>latexila</package><version>3.24.3</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
-<result><category>app-editors</category><package>tea</package><version>47.0.0</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
<result><category>app-shells</category><package>bash</package><version>2.05b_p13</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201409-09) ( ( ver &lt; 4.2_p48 ) &amp;&amp; ver not = 3.1_p18 &amp;&amp; ver not = 3.2_p52 &amp;&amp; ver not = 4.0_p39 &amp;&amp; ver not = 4.1_p12 &amp;&amp; not ( ver &gt;= 4.2_p48 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd</msg></result>
<result><category>app-shells</category><package>bash</package><version>2.05b_p13</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201701-02) ( ( ver-rev &lt; 4.3_p48-r1 ) &amp;&amp; not ( ver-rev &gt;= 4.3_p48-r1 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd</msg></result>
<result><category>app-shells</category><package>bash</package><version>2.05b_p13</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201410-01) ( ( ver &lt; 4.2_p52 ) &amp;&amp; ver not = 3.1_p22 &amp;&amp; ver not = 3.2_p56 &amp;&amp; ver not = 4.0_p43 &amp;&amp; ver not = 4.1_p16 &amp;&amp; not ( ver &gt;= 4.2_p52 ) ), keywords: alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86, x86-fbsd</msg></result>
@@ -2715,31 +2713,28 @@
<result><category>app-shells</category><package>bash-completion</package><version>2.7-r3</version><class>MissingSlotDep</class><msg>'&gt;=app-shells/bash-4.3_p30-r1' matches more than one slot: [ 0, 4.3 ]</msg></result>
<result><category>app-shells</category><package>bash-completion</package><version>2.8</version><class>MissingSlotDep</class><msg>'&gt;=app-shells/bash-4.3_p30-r1' matches more than one slot: [ 0, 4.3 ]</msg></result>
<result><category>app-shells</category><package>esh</package><version>0.8.5-r2</version><class>MissingSlotDep</class><msg>'&gt;=sys-libs/readline-4.1' matches more than one slot: [ 0, 4, 5 ]</msg></result>
-<result><category>app-shells</category><package>ksh</package><version>93.20180331</version><class>DroppedKeywords</class><msg>amd64-linux, x86-linux</msg></result>
<result><category>dev-scheme</category><package>kawa</package><version>1.14-r1</version><class>MissingSlotDep</class><msg>'&gt;=virtual/jdk-1.6' matches more than one slot: [ 1.8, 11 ]</msg></result>
<result><category>net-dns</category><package>bind</package><version>9.11.4_p2</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [dlz]</msg></result>
-<result><category>net-dns</category><package>bind</package><version>9.11.4_p2</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [mysql] requires [!threads] while [dnstap] requires [threads]</msg></result>
<result><category>net-dns</category><package>bind</package><version>9.11.4_p2</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [dnstap] enforces [threads] which may cause preceding [threads] enforcing [caps] to evaluate to true</msg></result>
+<result><category>net-dns</category><package>bind</package><version>9.11.4_p2</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [mysql] requires [!threads] while [dnstap] requires [threads]</msg></result>
<result><category>net-dns</category><package>bind</package><version>9.12.2_p2-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [dlz]</msg></result>
-<result><category>net-dns</category><package>bind</package><version>9.12.2_p2-r1</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [mysql] requires [!threads] while [dnstap] requires [threads]</msg></result>
<result><category>net-dns</category><package>bind</package><version>9.12.2_p2-r1</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [dnstap] enforces [threads] which may cause preceding [threads] enforcing [caps] to evaluate to true</msg></result>
+<result><category>net-dns</category><package>bind</package><version>9.12.2_p2-r1</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [mysql] requires [!threads] while [dnstap] requires [threads]</msg></result>
<result><category>net-dns</category><package>bind</package><version>9.12.3_p1-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [dlz]</msg></result>
-<result><category>net-dns</category><package>bind</package><version>9.12.3_p1-r1</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [mysql] requires [!threads] while [dnstap] requires [threads]</msg></result>
<result><category>net-dns</category><package>bind</package><version>9.12.3_p1-r1</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [dnstap] enforces [threads] which may cause preceding [threads] enforcing [caps] to evaluate to true</msg></result>
-<result><category>net-dns</category><package>ddclient</package><version>3.9.0-r2</version><class>DroppedKeywords</class><msg>hppa</msg></result>
+<result><category>net-dns</category><package>bind</package><version>9.12.3_p1-r1</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [mysql] requires [!threads] while [dnstap] requires [threads]</msg></result>
<result><category>net-dns</category><package>djbdns</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 48.0 KiB total</msg></result>
<result><category>net-dns</category><package>dnstop</package><version>20140915</version><class>MissingSlotDep</class><msg>'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]</msg></result>
<result><category>net-dns</category><package>getdns</package><class>ExecutableFile</class><msg>unnecessary executable bit: 'files/stubby.initd-r1'</msg></result>
-<result><category>net-dns</category><package>mydns</package><version>1.2.8.31-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [mysql] contains [postgres] )</msg></result>
<result><category>net-dns</category><package>mydns</package><version>1.2.8.31-r1</version><class>MissingSlotDep</class><msg>'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]</msg></result>
<result><category>net-dns</category><package>mydns</package><version>1.2.8.31-r1</version><class>MissingSlotDep</class><msg>'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8, 1.0.0 ]</msg></result>
-<result><category>net-dns</category><package>mydns</package><version>1.2.8.31-r2</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [mysql] contains [postgres] )</msg></result>
+<result><category>net-dns</category><package>mydns</package><version>1.2.8.31-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [mysql] contains [postgres] )</msg></result>
<result><category>net-dns</category><package>mydns</package><version>1.2.8.31-r2</version><class>MissingSlotDep</class><msg>'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]</msg></result>
+<result><category>net-dns</category><package>mydns</package><version>1.2.8.31-r2</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [mysql] contains [postgres] )</msg></result>
<result><category>net-dns</category><package>nsd</package><class>ExecutableFile</class><msg>unnecessary executable bit: 'files/nsd.initd-r1'</msg></result>
<result><category>net-mail</category><package>cyrus-imapd</package><version>3.0.4</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [jmap] enforces [http] which may cause preceding [http] enforcing [sqlite] to evaluate to true</msg></result>
<result><category>net-mail</category><package>cyrus-imapd</package><version>3.0.5</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [jmap] enforces [http] which may cause preceding [http] enforcing [sqlite] to evaluate to true</msg></result>
<result><category>net-mail</category><package>dovecot</package><version>2.3.3-r1</version><class>WhitespaceFound</class><msg>ebuild has trailing whitespace on line: 65</msg></result>
-<result><category>net-mail</category><package>dovecot</package><version>2.3.4.1</version><class>DroppedKeywords</class><msg>sh</msg></result>
<result><category>net-mail</category><package>dovecot</package><class>ExecutableFile</class><msg>unnecessary executable bit: 'files/dovecot.init-r6'</msg></result>
<result><category>net-mail</category><package>ezmlm-idx</package><version>7.0.0-r3</version><class>MissingSlotDep</class><msg>'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]</msg></result>
<result><category>net-mail</category><package>fetchmail</package><version>6.3.26-r2</version><class>MissingSlotDep</class><msg>'&gt;=dev-libs/openssl-0.9.6' matches more than one slot: [ 0, 0.9.8, 1.0.0 ]</msg></result>
@@ -2773,7 +2768,7 @@
<result><category>net-misc</category><package>cfengine</package><version>3.5.3</version><class>MissingSlotDep</class><msg>'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]</msg></result>
<result><category>net-misc</category><package>cfengine</package><version>3.6.2</version><class>MissingSlotDep</class><msg>'dev-libs/openssl' matches more than one slot: [ 0, 0.9.8, 1.0.0 ]</msg></result>
<result><category>net-misc</category><package>cfengine</package><version>3.6.2</version><class>MissingSlotDep</class><msg>'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]</msg></result>
-<result><category>net-misc</category><package>cfengine</package><version>3.6.2</version><class>DroppedKeywords</class><msg>arm, ppc, ppc64, s390, sparc</msg></result>
+<result><category>net-misc</category><package>cfengine</package><version>3.6.2</version><class>DroppedKeywords</class><msg>arm, ppc, ppc64</msg></result>
<result><category>net-misc</category><package>cgminer</package><version>4.9.2</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [ants1] || contains [ants2] || contains [ants3] || contains [avalon] || contains [avalon2] || contains [avalon4] || contains [bab] || contains [bflsc] || contains [bitforce] || contains [bitfury] || contains [bitmine_A1] || contains [blockerupter] || contains [cointerra] || contains [drillbit] || contains [hashfast] || contains [hashratio] || contains [icarus] || contains [klondike] || contains [knc] || contains [minion] || contains [modminer] || contains [sp10] || contains [sp30] )</msg></result>
<result><category>net-misc</category><package>cgminer</package><version>4.10.0</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [ants1] || contains [ants2] || contains [ants3] || contains [avalon] || contains [avalon2] || contains [avalon4] || contains [avalon7] || contains [avalon-miner] || contains [bab] || contains [bflsc] || contains [bitforce] || contains [bitfury] || contains [bitmine_A1] || contains [blockerupter] || contains [cointerra] || contains [drillbit] || contains [hashfast] || contains [hashratio] || contains [icarus] || contains [klondike] || contains [knc] || contains [minion] || contains [modminer] || contains [sp10] || contains [sp30] )</msg></result>
<result><category>net-misc</category><package>connman</package><version>1.35-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [iptables] || contains [nftables] )</msg></result>
@@ -2787,7 +2782,6 @@
<result><category>net-misc</category><package>networkmanager</package><version>1.14.4</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
<result><category>net-misc</category><package>ntp</package><class>ExecutableFile</class><msg>unnecessary executable bit: 'files/man-pages/genmans.sh'</msg></result>
<result><category>net-misc</category><package>ntp</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/ntpdate.service.conf', 'files/sntp.service.conf'</msg></result>
-<result><category>net-misc</category><package>oidentd</package><version>2.3.2</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
<result><category>net-misc</category><package>openssh</package><version>7.5_p1-r4</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201810-03) ( ( ver-rev &lt; 7.7_p1-r8 ) &amp;&amp; not ( ver-rev &gt;= 7.7_p1-r8 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, m68k, m68k-mint, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-cygwin, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris</msg></result>
<result><category>net-misc</category><package>openssh</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 72.8 KiB total</msg></result>
<result><category>net-misc</category><package>openssh</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/openssh-7.8_p1-hpn-X509-glue.patch', 'files/openssh-7.9_p1-hpn-X509-glue.patch'</msg></result>
@@ -2796,12 +2790,11 @@
<result><category>net-misc</category><package>pulseaudio-dlna</package><version>0.5.2</version><class>BadInsIntoDir</class><msg>ebuild uses insinto /usr/share/applications on line 53</msg></result>
<result><category>net-misc</category><package>pulseaudio-dlna</package><version>0.5.2-r1</version><class>BadInsIntoDir</class><msg>ebuild uses insinto /usr/share/applications on line 54</msg></result>
<result><category>net-misc</category><package>pulseaudio-dlna</package><version>9999</version><class>BadInsIntoDir</class><msg>ebuild uses insinto /usr/share/applications on line 64</msg></result>
-<result><category>net-misc</category><package>rabbitmq-server</package><version>3.7.11</version><class>DroppedKeywords</class><msg>arm64</msg></result>
<result><category>net-misc</category><package>rdesktop</package><version>1.8.3</version><class>MissingSlotDep</class><msg>'&gt;=dev-libs/openssl-0.9.6b' matches more than one slot: [ 0, 0.9.8, 1.0.0 ]</msg></result>
<result><category>net-misc</category><package>seafile</package><version>6.1.7</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
<result><category>net-misc</category><package>seafile</package><version>6.2.4</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
<result><category>net-misc</category><package>shmux</package><version>1.0.2</version><class>MissingSlotDep</class><msg>'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]</msg></result>
-<result><category>net-misc</category><package>socat</package><version>2.0.0_beta9</version><class>DroppedKeywords</class><msg>alpha, amd64, amd64-linux, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, x64-macos, x86, x86-linux, x86-macos</msg></result>
+<result><category>net-misc</category><package>socat</package><version>2.0.0_beta9</version><class>DroppedKeywords</class><msg>alpha, amd64, arm, ia64, ppc, ppc64, x86</msg></result>
<result><category>net-misc</category><package>socket-burst-dampener</package><version>1.1.0</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )</msg></result>
<result><category>net-misc</category><package>spice-gtk</package><version>0.34-r2</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
<result><category>net-misc</category><package>spice-gtk</package><version>0.35</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
@@ -2813,18 +2806,18 @@
<result><category>net-misc</category><package>trackma</package><version>0.7.3</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [python_targets_python3_4] || contains [python_targets_python3_5] )</msg></result>
<result><category>net-misc</category><package>vinagre</package><version>3.22.0-r3</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
<result><category>net-misc</category><package>zssh</package><version>1.5c-r1</version><class>MissingSlotDep</class><msg>'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]</msg></result>
-<result><category>net-proxy</category><package>haproxy</package><version>1.8.8</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]</msg></result>
<result><category>net-proxy</category><package>haproxy</package><version>1.8.8</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [device-atlas] enforces [pcre] which may cause preceding [pcre] enforcing [!pcre2] to evaluate to true</msg></result>
-<result><category>net-proxy</category><package>haproxy</package><version>1.8.9</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]</msg></result>
+<result><category>net-proxy</category><package>haproxy</package><version>1.8.8</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]</msg></result>
<result><category>net-proxy</category><package>haproxy</package><version>1.8.9</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [device-atlas] enforces [pcre] which may cause preceding [pcre] enforcing [!pcre2] to evaluate to true</msg></result>
-<result><category>net-proxy</category><package>haproxy</package><version>1.8.13</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]</msg></result>
+<result><category>net-proxy</category><package>haproxy</package><version>1.8.9</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]</msg></result>
<result><category>net-proxy</category><package>haproxy</package><version>1.8.13</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [device-atlas] enforces [pcre] which may cause preceding [pcre] enforcing [!pcre2] to evaluate to true</msg></result>
-<result><category>net-proxy</category><package>haproxy</package><version>1.8.18</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]</msg></result>
+<result><category>net-proxy</category><package>haproxy</package><version>1.8.13</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]</msg></result>
<result><category>net-proxy</category><package>haproxy</package><version>1.8.18</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [device-atlas] enforces [pcre] which may cause preceding [pcre] enforcing [!pcre2] to evaluate to true</msg></result>
-<result><category>net-proxy</category><package>haproxy</package><version>1.8.19</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]</msg></result>
+<result><category>net-proxy</category><package>haproxy</package><version>1.8.18</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]</msg></result>
<result><category>net-proxy</category><package>haproxy</package><version>1.8.19</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [device-atlas] enforces [pcre] which may cause preceding [pcre] enforcing [!pcre2] to evaluate to true</msg></result>
-<result><category>net-proxy</category><package>haproxy</package><version>1.9.4</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]</msg></result>
+<result><category>net-proxy</category><package>haproxy</package><version>1.8.19</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]</msg></result>
<result><category>net-proxy</category><package>haproxy</package><version>1.9.4</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [device-atlas] enforces [pcre] which may cause preceding [pcre] enforcing [!pcre2] to evaluate to true</msg></result>
+<result><category>net-proxy</category><package>haproxy</package><version>1.9.4</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [pcre2-jit] requires [pcre2] while [pcre] requires [!pcre2]</msg></result>
<result><category>net-proxy</category><package>trojan</package><class>ExecutableFile</class><msg>unnecessary executable bit: 'files/trojan.initd'</msg></result>
<result><category>sci-misc</category><package>cdfplayer</package><version>11.2.0</version><class>BadInsIntoDir</class><msg>ebuild uses insinto /usr/share/applications on line 68</msg></result>
<result><category>sci-misc</category><package>cdfplayer</package><version>11.3.0</version><class>BadInsIntoDir</class><msg>ebuild uses insinto /usr/share/applications on line 75</msg></result>
@@ -2837,8 +2830,8 @@
<result><category>sys-libs</category><package>binutils-libs</package><version>2.30-r4</version><class>WhitespaceFound</class><msg>ebuild has trailing whitespace on line: 85</msg></result>
<result><category>sys-libs</category><package>binutils-libs</package><version>2.31.1-r3</version><class>WhitespaceFound</class><msg>ebuild has trailing whitespace on line: 90</msg></result>
<result><category>sys-libs</category><package>binutils-libs</package><version>2.32</version><class>WhitespaceFound</class><msg>ebuild has trailing whitespace on line: 92</msg></result>
-<result><category>sys-libs</category><package>binutils-libs</package><version>2.32</version><class>DroppedKeywords</class><msg>alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris</msg></result>
-<result><category>sys-libs</category><package>db</package><version>18.1.25</version><class>DroppedKeywords</class><msg>amd64-fbsd, mips</msg></result>
+<result><category>sys-libs</category><package>binutils-libs</package><version>2.32</version><class>DroppedKeywords</class><msg>alpha, amd64, amd64-fbsd, arm, ia64, ppc, ppc64, x86</msg></result>
+<result><category>sys-libs</category><package>db</package><version>18.1.25</version><class>DroppedKeywords</class><msg>amd64-fbsd</msg></result>
<result><category>sys-libs</category><package>db</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/db-4.4-libtool.patch', 'files/db-4.5-libtool.patch', 'files/db-4.6-libtool.patch'</msg></result>
<result><category>sys-libs</category><package>db</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/db-4.2-jni-check-prefix-first.patch', 'files/db-4.3-jni-check-prefix-first.patch'</msg></result>
<result><category>sys-libs</category><package>glibc</package><version>2.19-r2</version><class>PortageInternals</class><msg>'prepallstrip' used on line 1285</msg></result>
@@ -2858,7 +2851,7 @@
<result><category>sys-libs</category><package>glibc</package><version>2.28-r5</version><class>PortageInternals</class><msg>'prepallstrip' used on line 1311</msg></result>
<result><category>sys-libs</category><package>glibc</package><version>2.29</version><class>PortageInternals</class><msg>'prepallstrip' used on line 1312</msg></result>
<result><category>sys-libs</category><package>glibc</package><version>9999</version><class>PortageInternals</class><msg>'prepallstrip' used on line 1307</msg></result>
-<result><category>sys-libs</category><package>glibc</package><version>2.29</version><class>DroppedKeywords</class><msg>alpha, amd64, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc64, s390, sh, sparc, x86</msg></result>
+<result><category>sys-libs</category><package>glibc</package><version>2.29</version><class>DroppedKeywords</class><msg>alpha, amd64, arm, ia64, ppc, ppc64, x86</msg></result>
<result><category>sys-libs</category><package>glibc</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 77.7 KiB total</msg></result>
<result><category>sys-libs</category><package>libcxx</package><version>3.7.1</version><class>WhitespaceFound</class><msg>ebuild has leading whitespace on line: 114</msg></result>
<result><category>sys-libs</category><package>libcxx</package><version>3.9.1</version><class>WhitespaceFound</class><msg>ebuild has leading whitespace on line: 176</msg></result>
@@ -2870,7 +2863,6 @@
<result><category>sys-libs</category><package>libcxx</package><version>8.0.0_rc2</version><class>WhitespaceFound</class><msg>ebuild has leading whitespace on line: 169</msg></result>
<result><category>sys-libs</category><package>libcxx</package><version>8.0.9999</version><class>WhitespaceFound</class><msg>ebuild has leading whitespace on line: 181</msg></result>
<result><category>sys-libs</category><package>libcxx</package><version>9999</version><class>WhitespaceFound</class><msg>ebuild has leading whitespace on line: 180</msg></result>
-<result><category>sys-libs</category><package>libcxx</package><version>8.0.0_rc2</version><class>DroppedKeywords</class><msg>amd64-linux, x86-fbsd, x86-linux</msg></result>
<result><category>sys-libs</category><package>libcxx</package><class>ExecutableFile</class><msg>unnecessary executable bit: 'files/prepare_snapshot.sh'</msg></result>
<result><category>sys-libs</category><package>libcxxrt</package><class>ExecutableFile</class><msg>unnecessary executable bit: 'files/prepare_snapshot.sh'</msg></result>
<result><category>sys-libs</category><package>libosinfo</package><version>1.2.0</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>