summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--output.xml31
1 files changed, 11 insertions, 20 deletions
diff --git a/output.xml b/output.xml
index f6527f7b9..1043ed3a0 100644
--- a/output.xml
+++ b/output.xml
@@ -58,8 +58,8 @@
<result><category>media-libs</category><package>clutter</package><version>1.26.2-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [aqua] || contains [wayland] || contains [X] )</msg></result>
<result><category>media-libs</category><package>coin</package><version>4.0.0a_pre20180416</version><class>DroppedKeywords</class><msg>ia64, sparc</msg></result>
<result><category>media-libs</category><package>fontconfig</package><version>2.13.1-r2</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
-<result><category>media-libs</category><package>freeglut</package><version>3.0.0</version><class>DroppedKeywords</class><msg>amd64-fbsd, x86-fbsd</msg></result>
<result><category>media-libs</category><package>freeglut</package><class>SizeViolation</class><msg>"files/freeglut-3.0.0-bsd-usb-joystick.patch" exceeds 20k in size; 22.8 KiB total</msg></result>
+<result><category>media-libs</category><package>freeglut</package><version>3.0.0</version><class>DroppedKeywords</class><msg>amd64-fbsd, x86-fbsd</msg></result>
<result><category>media-libs</category><package>freeimage</package><class>SizeViolation</class><msg>"files/freeimage-3.18.0-unbundling.patch" exceeds 20k in size; 20.4 KiB total</msg></result>
<result><category>media-libs</category><package>freeimage</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 73.1 KiB total</msg></result>
<result><category>media-libs</category><package>gd</package><version>2.2.5-r1</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201903-18) ( ( ver-rev &lt; 2.2.5-r2 ) &amp;&amp; not ( ver-rev &gt;= 2.2.5-r2 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, m68k, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris</msg></result>
@@ -87,8 +87,8 @@
<result><category>media-libs</category><package>libcanberra</package><version>0.30-r5</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [alsa]</msg></result>
<result><category>media-libs</category><package>libchamplain</package><version>0.12.16</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
<result><category>media-libs</category><package>libharu</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 33.2 KiB total</msg></result>
-<result><category>media-libs</category><package>libmediaart</package><version>1.9.4</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ?? ( contains [gtk] contains [qt5] )</msg></result>
<result><category>media-libs</category><package>libmediaart</package><version>1.9.4</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
+<result><category>media-libs</category><package>libmediaart</package><version>1.9.4</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ?? ( contains [gtk] contains [qt5] )</msg></result>
<result><category>media-libs</category><package>libmetalink</package><version>0.1.1-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [expat] contains [xml] )</msg></result>
<result><category>media-libs</category><package>libmetalink</package><version>0.1.3</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [expat] contains [xml] )</msg></result>
<result><category>media-libs</category><package>libpano13</package><version>2.9.19</version><class>MissingSlotDep</class><msg>'&gt;=virtual/jdk-1.3' matches more than one slot: [ 1.8, 11 ]</msg></result>
@@ -439,7 +439,6 @@
<result><category>sys-process</category><package>unixtop</package><version>3.8_beta1-r3</version><class>MissingSlotDep</class><msg>'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]</msg></result>
<result><category>app-admin</category><package>aerospike-amc-community</package><version>3.6.13-r2</version><class>BadInsIntoDir</class><msg>ebuild uses insinto /etc/cron.daily on line 45</msg></result>
<result><category>app-admin</category><package>ansible-lint</package><version>4.0.1</version><class>DroppedKeywords</class><msg>x86</msg></result>
-<result><category>app-admin</category><package>eclean-kernel</package><version>1.99.4</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
<result><category>app-admin</category><package>mcelog</package><version>161</version><class>BadInsIntoDir</class><msg>ebuild uses insinto /etc/cron.daily on line 40</msg></result>
<result><category>app-admin</category><package>mcelog</package><version>162</version><class>BadInsIntoDir</class><msg>ebuild uses insinto /etc/cron.daily on line 40</msg></result>
<result><category>app-admin</category><package>mms-agent</package><version>6.0.0.381_p1</version><class>DroppedKeywords</class><msg>x86</msg></result>
@@ -454,7 +453,6 @@
<result><category>app-admin</category><package>rsyslog</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 44.6 KiB total</msg></result>
<result><category>app-admin</category><package>salt</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/api-confd-1', 'files/master-confd-1'</msg></result>
<result><category>app-admin</category><package>salt</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/minion-confd-1', 'files/syndic-confd-1'</msg></result>
-<result><category>app-admin</category><package>syslog-ng</package><version>3.20.1</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
<result><category>app-admin</category><package>syslog-ng</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 49.5 KiB total</msg></result>
<result><category>app-admin</category><package>syslog-ng</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/3.13/syslog-ng.confd', 'files/3.7/syslog-ng.confd'</msg></result>
<result><category>app-admin</category><package>syslog-ng</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/3.14/syslog-ng.confd', 'files/syslog-ng.confd'</msg></result>
@@ -473,20 +471,19 @@
<result><category>games-action</category><package>descent3-demo</package><version>1.4.0a-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ?? ( contains [alsa] contains [pulseaudio] )</msg></result>
<result><category>games-action</category><package>openclonk</package><version>7.0</version><class>MissingSlotDep</class><msg>'net-libs/libupnp' matches more than one slot: [ 0, 1.8 ]</msg></result>
<result><category>games-action</category><package>openclonk</package><version>7.0</version><class>MissingSlotDep</class><msg>'media-libs/glew' matches more than one slot: [ 0, 1.10, 1.6 ]</msg></result>
-<result><category>media-fonts</category><package>wqy-microhei</package><version>0.2.0_beta-r1</version><class>DroppedKeywords</class><msg>arm, arm64</msg></result>
+<result><category>media-fonts</category><package>wqy-microhei</package><version>0.2.0_beta-r1</version><class>DroppedKeywords</class><msg>arm</msg></result>
<result><category>net-firewall</category><package>fwknop</package><version>2.6.9-r1</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [udp-server] enforces [server] which may cause preceding [server &amp;&amp; iptables] enforcing [!firewalld] to evaluate to true</msg></result>
<result><category>net-firewall</category><package>iptables</package><class>ExecutableFile</class><msg>unnecessary executable bit: 'files/iptables-r2.init'</msg></result>
<result><category>net-firewall</category><package>iptables</package><class>ExecutableFile</class><msg>unnecessary executable bit: 'files/iptables.init'</msg></result>
-<result><category>net-firewall</category><package>nftables</package><version>0.9.0-r4</version><class>DroppedKeywords</class><msg>arm64</msg></result>
<result><category>net-firewall</category><package>nftables</package><class>ExecutableFile</class><msg>unnecessary executable bit: 'files/libexec/nftables.sh'</msg></result>
<result><category>net-firewall</category><package>shorewall</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/shorewall-lite.confd-r1', 'files/shorewall.confd-r1'</msg></result>
<result><category>net-fs</category><package>curlftpfs</package><version>0.9.2-r3</version><class>MissingSlotDep</class><msg>'&gt;=sys-fs/fuse-2.2' matches more than one slot: [ 0, 3 ]</msg></result>
<result><category>net-fs</category><package>ncpfs</package><version>2.2.6-r3</version><class>MissingSlotDep</class><msg>'dev-lang/php' matches more than one slot: [ 5.6, 7.1, 7.2, 7.3 ]</msg></result>
<result><category>net-fs</category><package>ncpfs</package><version>2.2.6-r3</version><class>MissingSlotDep</class><msg>'virtual/httpd-php' matches more than one slot: [ 5.6, 7.1, 7.2, 7.3 ]</msg></result>
<result><category>net-fs</category><package>ncpfs</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 50.0 KiB total</msg></result>
+<result><category>net-fs</category><package>s3fs</package><version>1.80</version><class>MissingSlotDep</class><msg>'&gt;=sys-fs/fuse-2.8.4' matches more than one slot: [ 0, 3 ]</msg></result>
<result><category>net-fs</category><package>s3fs</package><version>1.80</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [openssl] contains [nss] contains [gnutls] )</msg></result>
<result><category>net-fs</category><package>s3fs</package><version>1.80</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [nss] requires [!gnutls] while [nettle] requires [gnutls]</msg></result>
-<result><category>net-fs</category><package>s3fs</package><version>1.80</version><class>MissingSlotDep</class><msg>'&gt;=sys-fs/fuse-2.8.4' matches more than one slot: [ 0, 3 ]</msg></result>
<result><category>net-fs</category><package>s3fs</package><version>1.83</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [openssl] contains [nss] contains [gnutls] )</msg></result>
<result><category>net-fs</category><package>s3fs</package><version>1.83</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [nss] requires [!gnutls] while [nettle] requires [gnutls]</msg></result>
<result><category>net-fs</category><package>samba</package><version>4.5.16</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [cluster] enforces [ads] which may cause preceding [ads] enforcing [ldap] to evaluate to true</msg></result>
@@ -506,7 +503,6 @@
<result><category>sci-mathematics</category><package>nusmv</package><version>2.6.0</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [minisat] || contains [zchaff] )</msg></result>
<result><category>sci-mathematics</category><package>rstudio</package><class>SizeViolation</class><msg>"files/rstudio-1.1.463-boost-1.69.0_p1.patch" exceeds 20k in size; 26.5 KiB total</msg></result>
<result><category>sci-mathematics</category><package>rstudio</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 60.5 KiB total</msg></result>
-<result><category>sci-mathematics</category><package>singular</package><version>4.0.3</version><class>DroppedKeywords</class><msg>amd64-linux, ppc-macos, x64-macos</msg></result>
<result><category>sys-cluster</category><package>ceph</package><version>12.2.8-r1</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ =dev-libs/boost-1.66* ]</msg></result>
<result><category>sys-cluster</category><package>ceph</package><version>12.2.8-r1</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ =dev-libs/boost-1.66* ]</msg></result>
<result><category>sys-cluster</category><package>ceph</package><version>12.2.11</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ =dev-libs/boost-1.66* ]</msg></result>
@@ -519,7 +515,6 @@
<result><category>sys-cluster</category><package>cinder</package><version>13.0.3</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )</msg></result>
<result><category>sys-cluster</category><package>cinder</package><version>13.0.4</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )</msg></result>
<result><category>sys-cluster</category><package>cinder</package><version>14.0.0</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )</msg></result>
-<result><category>sys-cluster</category><package>corosync</package><version>2.4.2</version><class>DroppedKeywords</class><msg>x86-fbsd</msg></result>
<result><category>sys-cluster</category><package>csync2</package><version>2.0</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )</msg></result>
<result><category>sys-cluster</category><package>csync2</package><version>2.0-r2</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [mysql] || contains [postgres] || contains [sqlite] )</msg></result>
<result><category>sys-cluster</category><package>glusterfs</package><version>4.1.5</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201904-06) ( ( ver &lt; 4.1.8 ) &amp;&amp; not ( ver &gt;= 4.1.8 ) ), keywords: amd64, arm, arm64, ppc, ppc64, x86</msg></result>
@@ -549,10 +544,7 @@
<result><category>x11-libs</category><package>colord-gtk</package><version>0.1.26</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
<result><category>x11-libs</category><package>fltk</package><class>DuplicateFiles</class><msg>duplicate identical files in FILESDIR: 'files/fltk-1.3.4-conf-tests.patch', 'files/fltk-1.3.9999-conf-tests.patch'</msg></result>
<result><category>x11-libs</category><package>fox</package><version>1.7.54</version><class>MissingSlotDep</class><msg>'&gt;=sys-devel/autoconf-2.67' matches more than one slot: [ 2.69, 9999 ]</msg></result>
-<result><category>x11-libs</category><package>fox</package><version>1.7.54</version><class>DroppedKeywords</class><msg>arm64, x86-fbsd</msg></result>
-<result><category>x11-libs</category><package>goocanvas</package><version>2.0.4</version><class>DroppedKeywords</class><msg>amd64-linux, x86-linux</msg></result>
<result><category>x11-libs</category><package>gtef</package><version>2.0.1</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
-<result><category>x11-libs</category><package>gtk+</package><version>3.24.8</version><class>DroppedKeywords</class><msg>x64-macos</msg></result>
<result><category>x11-libs</category><package>gtksourceview</package><version>3.24.8</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
<result><category>x11-libs</category><package>gtksourceview</package><version>3.24.9</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
<result><category>x11-libs</category><package>gtksourceview</package><version>3.24.10</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
@@ -564,7 +556,6 @@
<result><category>x11-libs</category><package>libxklavier</package><version>5.4</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
<result><category>x11-libs</category><package>vte</package><version>0.48.4</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
<result><category>x11-libs</category><package>vte</package><version>0.54.4</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
-<result><category>x11-libs</category><package>wxGTK</package><version>3.0.4-r301</version><class>DroppedKeywords</class><msg>arm64</msg></result>
<result><category>x11-libs</category><package>xapps</package><version>1.4.2</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
<result><category>app-accessibility</category><package>brltty</package><version>6.0-r1</version><class>DroppedKeywords</class><msg>ia64</msg></result>
<result><category>app-accessibility</category><package>freetts</package><version>1.2.2</version><class>MissingSlotDep</class><msg>'&gt;=virtual/jre-1.4' matches more than one slot: [ 1.8, 11 ]</msg></result>
@@ -977,8 +968,8 @@
<result><category>app-text</category><package>txt2tags</package><version>2.6-r1</version><class>MissingSlotDep</class><msg>'dev-lang/tk' matches more than one slot: [ 0, 8.5 ]</msg></result>
<result><category>app-text</category><package>wdiff</package><version>1.2.2</version><class>MissingSlotDep</class><msg>'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]</msg></result>
<result><category>app-text</category><package>wklej</package><version>0.2.1-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [python_single_target_pypy] contains [python_single_target_pypy3] contains [python_single_target_python2_7] contains [python_single_target_python3_5] contains [python_single_target_python3_6] )</msg></result>
-<result><category>app-text</category><package>wklej</package><version>0.2.1-r1</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [python_single_target_pypy3] requires [!python_single_target_python2_7] while [vim] requires [python_single_target_python2_7]</msg></result>
<result><category>app-text</category><package>wklej</package><version>0.2.1-r1</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [vim] enforces [python_single_target_python2_7] which may cause preceding [python_single_target_python2_7] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
+<result><category>app-text</category><package>wklej</package><version>0.2.1-r1</version><class>GLEP73Conflict</class><msg>REQUIRED_USE can request conflicting states: [python_single_target_pypy3] requires [!python_single_target_python2_7] while [vim] requires [python_single_target_python2_7]</msg></result>
<result><category>dev-ml</category><package>cryptokit</package><version>1.12</version><class>DroppedKeywords</class><msg>x86</msg></result>
<result><category>dev-ml</category><package>extlib</package><version>1.7.2</version><class>DroppedKeywords</class><msg>arm</msg></result>
<result><category>dev-ml</category><package>js_of_ocaml</package><version>3.0.0</version><class>DroppedKeywords</class><msg>amd64</msg></result>
@@ -1218,8 +1209,8 @@
<result><category>dev-php</category><package>xdebug</package><version>2.6.1</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ dev-lang/php:7.0 ]</msg></result>
<result><category>dev-php</category><package>xhprof</package><version>0.9.10</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ( contains [php_targets_php7-2] || contains [php_targets_php7-3] )</msg></result>
<result><category>dev-vcs</category><package>darcs</package><version>2.12.5</version><class>DroppedKeywords</class><msg>alpha, ia64, ppc, ppc64</msg></result>
-<result><category>dev-vcs</category><package>git</package><version>2.19.2</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [mediawiki-experimental] enforces [mediawiki] which may cause preceding [mediawiki] enforcing [perl] to evaluate to true</msg></result>
<result><category>dev-vcs</category><package>git</package><version>2.19.2</version><class>VulnerablePackage</class><msg>vulnerable via glsa(201904-13) ( ( ver &lt; 2.20.1 ) &amp;&amp; not ( ver &gt;= 2.20.1 ) ), keywords: alpha, amd64, amd64-fbsd, amd64-linux, arm, arm64, hppa, ia64, mips, ppc, ppc-aix, ppc-macos, ppc64, s390, sh, sparc, sparc-solaris, sparc64-solaris, x64-cygwin, x64-macos, x64-solaris, x86, x86-fbsd, x86-linux, x86-macos, x86-solaris</msg></result>
+<result><category>dev-vcs</category><package>git</package><version>2.19.2</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [mediawiki-experimental] enforces [mediawiki] which may cause preceding [mediawiki] enforcing [perl] to evaluate to true</msg></result>
<result><category>dev-vcs</category><package>git</package><version>2.20.1</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [mediawiki-experimental] enforces [mediawiki] which may cause preceding [mediawiki] enforcing [perl] to evaluate to true</msg></result>
<result><category>dev-vcs</category><package>git</package><version>2.21.0</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [mediawiki-experimental] enforces [mediawiki] which may cause preceding [mediawiki] enforcing [perl] to evaluate to true</msg></result>
<result><category>dev-vcs</category><package>git</package><version>2.21.0-r1</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [mediawiki-experimental] enforces [mediawiki] which may cause preceding [mediawiki] enforcing [perl] to evaluate to true</msg></result>
@@ -1247,9 +1238,9 @@
<result><category>gnome-base</category><package>gnome-session</package><class>DirectorySizeViolation</class><msg>files directory exceeds 32k in size; 43.7 KiB total</msg></result>
<result><category>gnome-base</category><package>gnome-settings-daemon</package><version>3.30.2-r1</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: ^^ ( contains [elogind] contains [systemd] )</msg></result>
<result><category>gnome-base</category><package>gnome-shell</package><version>3.30.2-r1</version><class>DroppedKeywords</class><msg>alpha, ia64</msg></result>
+<result><category>gnome-base</category><package>gvfs</package><version>1.32.2</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ net-analyzer/netcat6 ]</msg></result>
<result><category>gnome-base</category><package>gvfs</package><version>1.32.2</version><class>RequiredUseDefaults</class><msg>failed REQUIRED_USE: contains [udisks]</msg></result>
<result><category>gnome-base</category><package>gvfs</package><version>1.32.2</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [systemd] enforces [udisks] which may cause preceding [udisks] enforcing [udev] to evaluate to true</msg></result>
-<result><category>gnome-base</category><package>gvfs</package><version>1.32.2</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ net-analyzer/netcat6 ]</msg></result>
<result><category>gnome-base</category><package>libgnome-keyring</package><version>3.12.0-r1</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
<result><category>gnome-base</category><package>librsvg</package><version>2.40.18</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
<result><category>gnome-base</category><package>librsvg</package><version>2.40.20</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ dev-lang/vala:0.44 ]</msg></result>
@@ -1284,19 +1275,19 @@
<result><category>net-analyzer</category><package>jnettop</package><version>0.13.0-r1</version><class>MissingSlotDep</class><msg>'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]</msg></result>
<result><category>net-analyzer</category><package>mk-livestatus</package><version>1.2.8_p16</version><class>WhitespaceFound</class><msg>ebuild has leading whitespace on lines: 118, 119, 120, 121, 122</msg></result>
<result><category>net-analyzer</category><package>mk-livestatus</package><version>1.2.8_p26</version><class>WhitespaceFound</class><msg>ebuild has leading whitespace on lines: 118, 119, 120, 121, 122</msg></result>
-<result><category>net-analyzer</category><package>munin</package><version>2.0.34</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [apache2] enforces [cgi] which may cause preceding [cgi] enforcing [!minimal] to evaluate to true</msg></result>
<result><category>net-analyzer</category><package>munin</package><version>2.0.34</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ net-analyzer/netcat6 ]</msg></result>
-<result><category>net-analyzer</category><package>munin</package><version>2.0.38</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [apache2] enforces [cgi] which may cause preceding [cgi] enforcing [!minimal] to evaluate to true</msg></result>
+<result><category>net-analyzer</category><package>munin</package><version>2.0.34</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [apache2] enforces [cgi] which may cause preceding [cgi] enforcing [!minimal] to evaluate to true</msg></result>
<result><category>net-analyzer</category><package>munin</package><version>2.0.38</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ net-analyzer/netcat6 ]</msg></result>
-<result><category>net-analyzer</category><package>munin</package><version>2.0.43</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [apache2] enforces [cgi] which may cause preceding [cgi] enforcing [!minimal] to evaluate to true</msg></result>
+<result><category>net-analyzer</category><package>munin</package><version>2.0.38</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [apache2] enforces [cgi] which may cause preceding [cgi] enforcing [!minimal] to evaluate to true</msg></result>
<result><category>net-analyzer</category><package>munin</package><version>2.0.43</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ net-analyzer/netcat6 ]</msg></result>
+<result><category>net-analyzer</category><package>munin</package><version>2.0.43</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [apache2] enforces [cgi] which may cause preceding [cgi] enforcing [!minimal] to evaluate to true</msg></result>
<result><category>net-analyzer</category><package>munin</package><version>2.0.47</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [apache2] enforces [cgi] which may cause preceding [cgi] enforcing [!minimal] to evaluate to true</msg></result>
<result><category>net-analyzer</category><package>munin</package><version>2.1.9999</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ net-analyzer/netcat6 ]</msg></result>
<result><category>net-analyzer</category><package>munin</package><version>2.1.9999</version><class>MissingSlotDep</class><msg>'dev-db/postgresql' matches more than one slot: [ 10, 11, 12, 9.3, 9.4, 9.5, 9.6 ]</msg></result>
<result><category>net-analyzer</category><package>nbwmon</package><version>0.5.2</version><class>MissingSlotDep</class><msg>'sys-libs/ncurses' matches more than one slot: [ 0, 5 ]</msg></result>
-<result><category>net-analyzer</category><package>netdata</package><version>1.13.0</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [tor] enforces [python] which may cause preceding [python &amp;&amp; !python_targets_python3_5 &amp;&amp; !python_targets_python3_6 &amp;&amp; !python_targets_python3_7] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
<result><category>net-analyzer</category><package>netdata</package><version>1.13.0</version><class>NonExistentDeps</class><msg>depset depends: nonexistent dep: [ net-analyzer/netcat6 ]</msg></result>
<result><category>net-analyzer</category><package>netdata</package><version>1.13.0</version><class>NonExistentDeps</class><msg>depset rdepends: nonexistent dep: [ net-analyzer/netcat6 ]</msg></result>
+<result><category>net-analyzer</category><package>netdata</package><version>1.13.0</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [tor] enforces [python] which may cause preceding [python &amp;&amp; !python_targets_python3_5 &amp;&amp; !python_targets_python3_6 &amp;&amp; !python_targets_python3_7] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
<result><category>net-analyzer</category><package>netdata</package><version>1.14.0</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [tor] enforces [python] which may cause preceding [python &amp;&amp; !python_targets_python3_5 &amp;&amp; !python_targets_python3_6 &amp;&amp; !python_targets_python3_7] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
<result><category>net-analyzer</category><package>netdata</package><version>1.14.0-r1</version><class>GLEP73BackAlteration</class><msg>REQUIRED_USE causes a preceding condition to start applying: [tor] enforces [python] which may cause preceding [python &amp;&amp; !python_targets_python3_5 &amp;&amp; !python_targets_python3_6 &amp;&amp; !python_targets_python3_7] enforcing [python_targets_python2_7] to evaluate to true</msg></result>
<result><category>net-analyzer</category><package>neti</package><version>2.0-r1</version><class>MissingSlotDep</class><msg>'&gt;=virtual/jdk-1.2' matches more than one slot: [ 1.8, 11 ]</msg></result>