summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRepository mirror & CI <repomirrorci@gentoo.org>2021-05-09 11:20:11 +0000
committerRepository mirror & CI <repomirrorci@gentoo.org>2021-05-09 11:20:11 +0000
commit24b2725696fbe929bf99a52503266d7952bbc697 (patch)
tree0d9200a5a27e7c3b629145fc4eb3e4c9147c0e20 /sabayon.txt
parent2021-05-09T11:00:01Z (diff)
downloadrepos-24b2725696fbe929bf99a52503266d7952bbc697.tar.gz
repos-24b2725696fbe929bf99a52503266d7952bbc697.tar.bz2
repos-24b2725696fbe929bf99a52503266d7952bbc697.zip
2021-05-09T11:15:01Z
Diffstat (limited to 'sabayon.txt')
-rw-r--r--sabayon.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/sabayon.txt b/sabayon.txt
index 1da00a844a5..257572adb38 100644
--- a/sabayon.txt
+++ b/sabayon.txt
@@ -44,6 +44,7 @@ $ pmaint regen --use-local-desc --pkg-desc-index -t 32 sabayon
* dev-python/oursql-0.9.3.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT., (python-utils-r1.eclass, line 158: called die)
* dev-python/pylons-1.0.1-r3: failed sourcing ebuild: Unsupported EAPI=5 (too old) for distutils-r1, (distutils-r1.eclass, line 48: called die)
* games-fps/unvanquished-0.48.0: failed sourcing ebuild: Unsupported EAPI=5 (too old) for python-any-r1, (python-any-r1.eclass, line 41: called die)
+ * games-rpg/unix-runescape-client-4.3.5: failed sourcing ebuild: inherit requires unknown eclass: games.eclass
* gnome-extra/nautilus-image-converter-0.3.0_p20110416: failed sourcing ebuild: inherit requires unknown eclass: autotools-utils.eclass
* kde-misc/magneto-kde-320: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT., (python-utils-r1.eclass, line 158: called die)
* kde-misc/magneto-kde-322: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT., (python-utils-r1.eclass, line 158: called die)
@@ -56,7 +57,7 @@ $ pmaint regen --use-local-desc --pkg-desc-index -t 32 sabayon
* sys-apps/entropy-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT., (python-utils-r1.eclass, line 158: called die)
* sys-apps/entropy-server-322: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT., (python-utils-r1.eclass, line 158: called die)
* sys-apps/entropy-server-9999: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT., (python-utils-r1.eclass, line 158: called die)
- * sys-apps/hbaapi-2.2: failed sourcing ebuild: autotools: EAPI 0 not supported, (autotools.eclass, line 35: called die)
+ * sys-apps/hbaapi-2.2: failed sourcing ebuild: inherit requires unknown eclass: base.eclass
* sys-apps/libhbalinux-1.0.14: failed sourcing ebuild: autotools: EAPI 4 not supported, (autotools.eclass, line 35: called die)
* sys-apps/magneto-core-320: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT., (python-utils-r1.eclass, line 158: called die)
* sys-apps/magneto-core-322: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT., (python-utils-r1.eclass, line 158: called die)