summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRepository mirror & CI <repomirrorci@gentoo.org>2021-04-27 21:49:58 +0000
committerRepository mirror & CI <repomirrorci@gentoo.org>2021-04-27 21:49:58 +0000
commit8116e4fef947cd289dd0128ab759fd1625ecd63b (patch)
treebf14ba5367f0b8d33296753e01914cb468eb3664 /sabayon.txt
parent2021-04-27T21:30:01Z (diff)
downloadrepos-8116e4fef947cd289dd0128ab759fd1625ecd63b.tar.gz
repos-8116e4fef947cd289dd0128ab759fd1625ecd63b.tar.bz2
repos-8116e4fef947cd289dd0128ab759fd1625ecd63b.zip
2021-04-27T21:45:01Z
Diffstat (limited to 'sabayon.txt')
-rw-r--r--sabayon.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/sabayon.txt b/sabayon.txt
index 1f660b787ac..6bc570b8c4c 100644
--- a/sabayon.txt
+++ b/sabayon.txt
@@ -55,10 +55,10 @@ $ pmaint regen --use-local-desc --pkg-desc-index -t 32 sabayon
* dev-python/oursql-0.9.3.1: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT., (python-utils-r1.eclass, line 158: called die)
* dev-python/pylons-1.0.1-r3: failed sourcing ebuild: Unsupported EAPI=5 (too old) for distutils-r1, (distutils-r1.eclass, line 48: called die)
* games-fps/unvanquished-0.48.0: failed sourcing ebuild: Unsupported EAPI=5 (too old) for python-any-r1, (python-any-r1.eclass, line 41: called die)
- * gnome-extra/nautilus-image-converter-0.3.0_p20110416: failed sourcing ebuild: autotools: EAPI 4 not supported, (autotools.eclass, line 35: called die)
+ * gnome-extra/nautilus-image-converter-0.3.0_p20110416: failed sourcing ebuild: inherit requires unknown eclass: autotools-utils.eclass
* kde-misc/magneto-kde-320: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT., (python-utils-r1.eclass, line 158: called die)
* kde-misc/magneto-kde-322: failed sourcing ebuild: No supported implementation in PYTHON_COMPAT., (python-utils-r1.eclass, line 158: called die)
- * media-sound/idjc-0.8.14: failed sourcing ebuild: Unsupported EAPI=5 (too old) for python-single-r1, (python-single-r1.eclass, line 41: called die)
+ * media-sound/idjc-0.8.14: failed sourcing ebuild: inherit requires unknown eclass: autotools-utils.eclass
* media-sound/ossp-1.3.2-r1: failed sourcing ebuild: flag-o-matic.eclass: EAPI 2 is too old., (flag-o-matic.eclass, line 14: called die)
* net-libs/libturpial-1.7.0: failed sourcing ebuild: Unsupported EAPI=5 (too old) for distutils-r1, (distutils-r1.eclass, line 48: called die)
* net-libs/libturpial-9999: failed sourcing ebuild: Unsupported EAPI=5 (too old) for distutils-r1, (distutils-r1.eclass, line 48: called die)