aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/gentmaint/gentmaint-0.3.0.ebuild')
-rw-r--r--app-portage/gentmaint/gentmaint-0.3.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-portage/gentmaint/gentmaint-0.3.0.ebuild b/app-portage/gentmaint/gentmaint-0.3.0.ebuild
new file mode 100644
index 0000000..a426142
--- /dev/null
+++ b/app-portage/gentmaint/gentmaint-0.3.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+DESCRIPTION="A collection of scripts to aid Gentoo maintenance"
+HOMEPAGE="http://gentmaint.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND=""
+RDEPEND="app-portage/portage-utils
+ app-portage/gentoolkit
+ app-portage/layman
+ app-portage/eix
+ app-arch/bzip2
+ sys-apps/less
+ sys-process/time"
+
+src_install() {
+ dodoc README CHANGELOG VERSION
+ dobin gentmaint-*
+ doman gentmaint.1
+ keepdir /var/log/gentmaint /var/log/gentmaint/auto /var/log/gentmaint/manual
+}