summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/trac-accountmanager/trac-accountmanager-0.3_p9766.ebuild')
-rw-r--r--www-apps/trac-accountmanager/trac-accountmanager-0.3_p9766.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/www-apps/trac-accountmanager/trac-accountmanager-0.3_p9766.ebuild b/www-apps/trac-accountmanager/trac-accountmanager-0.3_p9766.ebuild
new file mode 100644
index 0000000..887b5f3
--- /dev/null
+++ b/www-apps/trac-accountmanager/trac-accountmanager-0.3_p9766.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-apps/trac-accountmanager/trac-accountmanager-0.3_p9766.ebuild,v 1.1 2011/01/14 22:20:53 rafaelmartins Exp $
+
+EAPI=3
+
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+MY_DIR="accountmanagerplugin/trunk"
+MY_REV="${PV#*_p}"
+
+DESCRIPTION="A Trac plugin for manage user accounts"
+HOMEPAGE="http://trac-hacks.org/wiki/AccountManagerPlugin"
+SRC_URI="http://trac-hacks.org/changeset/${MY_REV}/${MY_DIR}?old_path=/&filename=${MY_DIR}&format=zip
+ -> ${P}.zip"
+
+LICENSE="BEER-WARE"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools
+ app-arch/unzip"
+RDEPEND=">=www-apps/trac-0.12"
+
+S="${WORKDIR}/${MY_DIR}"