summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorlayman <layman@localhost>2013-12-23 03:25:54 -0500
committerlayman <layman@localhost>2013-12-23 03:25:54 -0500
commit9402cd618276924caf5ac15f5328f7dbde61b069 (patch)
tree688c5420d6994c926d7d5cd98a8a6480d319e40c /dev-util/gammaray/gammaray-1.9.95.ebuild
parent[dev-util/gammaray] Deleting ebuilds with previous name (diff)
downloaddMaggot-9402cd618276924caf5ac15f5328f7dbde61b069.tar.gz
dMaggot-9402cd618276924caf5ac15f5328f7dbde61b069.tar.bz2
dMaggot-9402cd618276924caf5ac15f5328f7dbde61b069.zip
[dev-util/gammaray] Adding ebuild for GammaRay 1.9.95
Diffstat (limited to 'dev-util/gammaray/gammaray-1.9.95.ebuild')
-rw-r--r--dev-util/gammaray/gammaray-1.9.95.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-util/gammaray/gammaray-1.9.95.ebuild b/dev-util/gammaray/gammaray-1.9.95.ebuild
new file mode 100644
index 0000000..0dc619a
--- /dev/null
+++ b/dev-util/gammaray/gammaray-1.9.95.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit cmake-utils
+
+DESCRIPTION="Tool to poke around in a Qt-application and also to manipulate the application to some extent"
+HOMEPAGE="http://www.kdab.com/gammaray"
+MY_PN="GammaRay"
+SRC_URI="https://github.com/KDAB/${MY_PN}/archive/v${PV}.tar.gz"
+S="${WORKDIR}/${MY_PN}-${PV}"
+
+DEPEND="
+dev-qt/qtcore
+dev-qt/qtgui
+"
+
+RDEPEND="${DEPEND}"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""